Hinweis: Wenn Sie Mac OS X 10.10 (und höher) oder Windows 7 (und höher) verwenden, können Sie auch die Relocate-Funktion in Native Access verwenden, wie in diesem Artikel beschrieben.
Symptom
Beim Versuch, ein Preset aus dem MASCHINE 2 Browser zu laden, erhalten Sie folgende Fehlermeldung:
Missing Product
Ursache
Sie erhalten diese Fehlermeldung, wenn die Factory Library (Produktbibliothek) des Produkts nicht an ihrem ursprünglichen Speicherort gefunden werden kann. Dies geschieht normalerweise, wenn sich der Name der Festplatte, die die Bibliothek enthält, geändert hat oder die Bibliothek verschoben wurde.
Lösung
- Öffnen Sie die Preferences in MASCHINE und navigieren Sie zu Library > Factory.
- Klicken Sie auf das Ordnersymbol für das jeweilige Produkt:
- Navigieren Sie zu der aktuellen Position der Library und bestätigen Sie die Auswahl.
- Klicken Sie unten rechts im Preferences-Fenster auf den Button Rescan.
- Sie können das Preferences-Fenster nun schließen.
Alternative Lösungen
- Soe können die Library reparieren, wie in diesem Artikel beschrieben.
- Wenn sich der Name der Festplatte geändert hat, ändern Sie den Namen der Festplatte wieder auf den ursprünglichen Namen, den Sie unter Preferences > Library > Factory finden können.
- Wenn Sie die Library versschoben haben, verschieben Sie die Library wieder zurück an den ursprünglichen Ort, den Sie unter Preferences > Library > Factory finden können.