Symptom
Beim Versuch, ein Preset aus dem Maschine Browser zu laden, erhältst du folgende Fehlermeldung:
Missing Product
Ursache
Diese Fehlermeldung erscheint, wenn die Factory Library (Produktbibliothek) des Produkts nicht an ihrem ursprünglichen Speicherort gefunden werden kann. Dies geschieht normalerweise, wenn sich der Name der Festplatte, die die Bibliothek enthält, geändert hat oder die Bibliothek verschoben wurde.
Lösung
- Öffne die Preferences in Maschine und navigiere zu Library > Factory.
- Klicke auf das Ordnersymbol für das jeweilige Produkt:
- Navigiere zu der aktuellen Position der Library und bestätige die Auswahl.
- Klicke unten rechts im Preferences-Fenster auf den Button Rescan.
- Du kannst das Preferences-Fenster nun schließen.
Alternative Lösungen
- Du kannst die Library reparieren, wie in diesem Artikel beschrieben.
- Wenn sich der Name der Festplatte geändert hat, ändere den Namen der Festplatte wieder auf den ursprünglichen Namen, den du unter Preferences > Library > Factory finden kannst.
- Wenn du die Library versschoben hast, verschiebe die Library wieder zurück an den ursprünglichen Ort, den du unter Preferences > Library > Factory finden kannst.