Symptom
Beim Starten der KOMPLETE KONTROL Software reagiert das Keyboard nicht wie erwartet und die Displays bleiben schwarz.
Ursache
Dieses Verhalten kann durch verschiedene Faktoren verursacht werden.
- Die KOMPLETE KONTROL Software ist nicht mehr aktuell.
- KOMPLETE KONTROL immer als Administrator starten.
- Probleme mit der KOMPLETE KONTROL-Hardware
Lösungen
1. Die KOMPLETE KONTROL Software ist nicht mehr aktuell.
Installieren Sie die neuste Version von KOMPLETE KONTROL. Sie finden diese (sofern verfügbar) im Tab Not installed in Native Access. Sollte Ihr Betriebsystem nicht mit dem neusten Update kompatibel sein, finden Sie eine frühere Version im Update Manager.
2. KOPLETE KONTROL Software immer als Administrator starten.
Hinweis: Die folgende Prozedur erfordert KOMPLETE KONTROL 1.9 (oder höher). Sie können die neuste KOMPLETE KONTROL Softwareversion im Tab Not installed in Native Access herunterladen.
- Stellen Sie sicher, dass Ihr KOMPLETE KONTROL Keyboard nicht mit Ihrem PC verbunden ist und dass weder die KOMPLETE KONTROL Software, noch eine andere Audio-Applikation läuft.
- Rechtsklicken Sie auf die Verknüpfung von KOMPLETE KONTROL und wählen Sie Eigenschaften.
- Klicken im Tab Verknüpfung den Button Erweitert.
- Aktivieren Sie Als Administrator ausführen und bestätigen Sie mit OK.
- Klicken Sie erst Übernehmen, dann OK und schließen Sie das Fenster.
Hinweis: Wenn Sie eine Warnung der Windows-Benutzerkontensteuerung erhalten, dass der 'Zugriff verweigert' wurde, klicken Sie auf Fortsetzen.
Nun startet KOMPLETE KONTROL immer mit Administratorrechten, um sicherzustellen, dass die Verbindung zwischen Hard- und Software hergestellt werden kann.
3. Probleme mit der KOMPLETE KONTROL-Hardware
Um sicherzustellen, dass ihr KOMPLETE KONTROL-Keyboard selbst richtig funktioniert, folgen Sie bitte der Anleitung in diesem Artikel.