Symptom
Es wird folgende Fehlermeldung im Kontakt-Browser angezeigt:
Library content not found.
Ursache
Dies kann passieren, wenn der Dateipfad für eine Kontakt-Library verändert wurde (z.B. durch das Verschieben der Library in einen anderen Ordner, auf eine andere Festplatte oder Partition, etc.)
Lösung
Bitte wähle deine Kontakt-Version aus:
Kontakt 7
- Schließe deine DAW und alle anderen Audio-Programme.
- Starte Native Access und öffne Library > Installed > Kontakt.
- Finde die Library and klicke Repair.
- Klicke Relocate.
- Es wird der letzte Speicherort der Library angezeigt. Klicke das Ordner-Symbol.
- Navigiere zum neuen Speicherort des Produkts und bestätige deine Auswahl.
- Es wird der neue Speicherort angezeigt.
- Klicke Done. Deine Kontakt-Library wird nun im Kontakt-Browser angezeigt.
Kontakt 6 (und älter)
- Klicke zunächst den Button Locate:
- Nun öffnet sich das Library Content Missing-Fenster, in dem du zwischen einer automatischen und einer manuellen Suche auswählen kannst. Die einfachste Methode ist, Kontakt automatisch nach der Library suchen zu lassen. Hierzu wählst du entweder die Search Spotlight oder die Search Filesystem Schaltfläche.
Hinweis: Die Search Spotlight Variante (nur verfügbar bei macOS) ist schneller, da Sie auf den macOS-Index zurückgreift, wohingegen Search Filesystem tatsächlich die gesamte Festplatte durchsucht.
- Ist dir bekannt wo sich die Library befindet, kannst du die Verknüpfung auch manuell wiederherstellen. Klicke dazu den Button Browse for folder.
- Es öffnet sich das Fenster Locate Folder. Wähle die Library aus, die du wieder mit Kontakt verknüpfen möchtest - in unserem Beispiel die Action Strikes Library - und bestätige mit Choose.
Hinweis: Möglicherweise wirst du vom Betriebssystem aufgefordert, dein Administrator-Passwort einzugeben, damit Kontakt Änderungen an deinem System vornehmen kann.
- Kontakt ist nun wieder mit der Library verknüpft und zeigt sie korrekt im Libraries-Menü des Browsers an.