Symptom
Beim Versuch, im Komplete Kontrol Browser ein Preset zu laden, erhältst du folgende Fehlermeldung:
Loading Issue. Could not load Plug-in.
Ursache
Wenn du ein Preset aus dem Instrument-Bereich des Komplete Kontrol-Browsers lädst, öffnest du tatsächlich ein Plug-in (z. B. FM8, Massive, Reaktor usw.), das den Sound des Presets erzeugt. Darüber hinaus gehören viele Presets aus dem Instrument-Bereich des Browsers zu Kontakt-Libraries oder Reaktor-Ensembles.
Die obige Fehlermeldung zeigt an, dass das Plug-in des jeweiligen NI-Produkts oder von Kontakt / Reaktor nicht im ursprünglichen Installationspfad gefunden wurde.
Hinweis: NI Expansions enthalten Kits für Battery 4, die in Komplete Kontrol angezeigt werden. Diese Kits könne jedoch nur mit einer gültigen Lizenz für Battery 4 geladen werden. Beim Versuch, diese öffnen, wird ebenfalls die oben genannte Fehlermeldung angezeigt.
Lösungen
Bitte folge diesen Schritten:
Überprüfe die VST-Plug-in-Datei
Die Komplete Kontrol-Software erkennt nur VST- und VST3-Plug-in-Formate. Wenn die VST- oder VST3-Version deines NI-Plug-ins nicht installiert ist oder entfernt wurde, kann diese Fehlermeldung erscheinen.
Um zu prüfen, ob das VST-Plug-in vorhanden ist, öffne das folgende Verzeichnis auf deinem Computer:
Macintosh HD > Library > Audio > Plug-Ins > VST (Ordner) / VST3 (Ordner)
Überprüfe, ob die NI VST-Dateien (.vst / .vst3) in den entsprechenden VST- und VST3-Ordnern vorhanden sind.
Hinweis: In diesem Artikel findest du eine Liste der NI-Produkte, die im VST3-Format verfügbar sind.
Wenn du die VST-Versionen nicht an den oben genannten Stellen findest, fahre bitte mit dem nächsten Kapitel fort.
Reinstalliere das Produkt
- Schließe deine DAW und jegliche Musik-Software.
- Starte Native Access und öffne Library > Installed.
- Klicke bei dem jeweiligen Produkt die 3 Punkte und wähle Reinstall aus.
Hinweis: Dies gilt nur für NI-Software-Plug-ins. Sample-Librarys müssen nicht neu installiert werden. In diesem Artikel findest du eine Liste der NI-Librarys und ihrer zugehörigen Plug-ins.
- Sobald die Neuinstallation abgeschlossen ist, starte erneut die Komplete Kontrol-Software und öffne den Komplete Kontrol-Browser, um deine Presets zu laden.
Hinweis: Wenn du Native Access 1 verwendest, lies bitte diesen Artikel.
Solltest du weiterhin dieselbe Fehlermeldung erhalten, fahre bitte mit dem nächsten Abschnitt fort.
Zurücksetzen der Komplete Kontrol Database
- Schließe Komplete Kontrol und jegliche Musik-Software.
- Öffne folgendes Verzeichnis:
Macintosh HD > Benutzer > *Benutzername* > Library > Application Support > Native Instruments
Hinweis: Die "User-Library" ist ein versteckter Ordner. Wie du ihn öffnest, erfährst du in diesem Artikel.
- Lösche den Ordner Komplete Kontrol.
- Starte die Komplete Kontrol-Software. Die Database wird nun neu aufgesetzt. Es kann einen Moment dauern, bis alle Inhalte wieder im Browser angezeigt werden.
- Warte, bis der Vorgang abgeschlossen ist.
Deine Presets sollten jetzt wieder funktionieren.