Symptom
Beim Laden eines Presets aus dem Komplete Kontrol-Browser wird dir folgende Fehlermeldung angezeigt:
Ursache
Dies bedeutet, dass Komplete KontrolL das zum Preset gehörende NI Plug-in nicht laden kann. Ursache dafür kann sein:
- Kontakt oder Reaktor sind nicht installiert.
- Das NI Plug-in wurde nach der Installation an einen anderen Ort verschoben oder gelöscht.
- Der Installationspfad des NI Plugins fehlt in Komplete Kontrol.
- Deine Festplatte wurde umbenannt.
Hinweis: NI Expansions enthalten Kits für Battery 4, die in Komplete Kontrol angezeigt werden. Diese Kits könne jedoch nur mit einer gültigen Lizenz für Battery 4 geladen werden. Beim Versuch, diese öffnen, wird ebenfalls die oben genannte Fehlermeldung angezeigt.
Lösungen
1. Installiere Kontakt und Reaktor
Viele NI-Instrumente benötigen Kontakt oder Reaktor (Player) - beide müssen also installiert sein:
- Starte Native Access.
- Öffne Library > Installed > Applications und überprüfe, ob Kontakt und Reaktor installiert sind:
- Sollte Kontakt und / oder Reaktor in der Liste fehlen, öffne den Reiter Available und installiere die fehlenden Produkte.
2. Verwendung der Reparaturfunktion
Sollte das Produkt mit einem Ausrufezeichen gekennzeichnet sein, verwende bitte die Repair-Funktion wie in diesem Artikel beschrieben.
3. Füge den Speicherort deines Plugins in Komplete Kontrol hinzu
Komplete Kontrol muss darüber informiert werden, wo deine Plug-Ins installiert wurden. Dies ist nur dann ein Problem, wenn du einen benutzerdefinierten Speicherort für deine NI-Plug-Ins ausgewählt oder diese nach der Installation verschoben hast.
- Öffne in Native Access Library > Installed und suche dein Produkt.
- Klicke rechts daneben auf die drei Punkte und wähle Installation Paths.
- Unter VST Location (64bit) findest du den Installationspfad:
- Öffne Komplete Kontrol im Standalone-Modus. Du findest das Programm unter:
C: > Programme > Native Instruments > Komplete Kontrol - Öffne die Preferences. Unter Plug-ins > Locations muss der oben angegebene Pfad der VST Location (64bit) angezeigt werden. Wenn dieser nicht angezeigt wird, füge ihn hinzu, indem du den Add-Button klickst:
- Navigiere zum notierten Pfad und bestätige mit OK.
- Dein Plug-In-Ordner wurde nun der Liste hinzugefügt. Klicke danach den Rescan-Button:
Nun solltest du das Preset wieder laden können.
Hinweis: Wenn du deine Plug-ins nach der Installation verschoben hast, kann es sein, dass Komplete Kontrol sie nicht finden kann. Vergewissere dich, dass der neue Plug-in-Speicherort in Komplete Kontrol gemäß den oben beschriebenen Schritten hinzugefügt wird. Um deine Plug-ins nach der Installation korrekt zu verschieben, folge den Schritten in diesem Artikel.
4. Erneutes Scannen deiner Komplete Kontrol-Datenbank
Wenn das Problem durch die bisherigen Schritte nicht behoben wurde, muss die Komplete Kontrol-Datenbank zurückgesetzt werden. Gehe hierzu folgendermaßen vor:
- Schließe Komplete Kontrol und drücke Windows-Taste + R auf deiner Tastatur, um das Ausführen-Fenster zu öffnen.
- Tippe nun '%localappdata%' ein und klicke OK.
Nun öffnet sich der Ordner Appdata > Local. - Navigiere zum Native Instruments-Ordner und lösche dort den Ordner Komplete Kontrol.
- Starte Komplete Kontrol nochmal im Standalone-Modus. Die Database wird nun neu initialisiert. Das kann ein paar Momente dauern.
- Wenn du benutzerdefinierte VST-Ordner verwendest, musst du diese in Komplete Kontrol wieder hinzufügen unter: Preferences > Plug-ins > Locations.
Jetzt solltest du deine Presets wieder in Komplete Kontrol laden können.
Du findest dieselben Lösungschritte für Native Access 1 in diesem Video: