Symptom
Wenn du versuchst, ein Produkt mit Native Access zu registrieren, erhältst du die folgende Fehlermeldung: Invalid serial!
Ursachen
- Die Seriennummer wurde falsch eingegeben.
- Du meldest dich mit dem falschen NI-Konto in Native Access an
- Du versuchst eine Upgrade / Crossgrade Update zu registrieren, ohne das qualifizierende Basisprodukt zu besitzen.
- Du versuchst ein Produkt zu aktivieren, dessen qualifizierendes Basisprodukt sich in einem Lizenztransfer befindet.
- Du versuchst eine Software-Seriennummer vor dem zugehörige Hardware-Produkt zu registrieren (nur bei Software-Hardware-Bundlen).
- Du versuchst die MASCHINE Factory Selection zu installieren, obwohl die Vollversion der MASCHINE 2-Software und der MASCHINE Factory Library bereits installiert sind.
Lösungen
Überprüfe die verwendete Seriennummer
In einigen Fällen können bestimmte Zeichen oder Ziffern in der Seriennummer deines Produkts unklar sein. So kann die Seriennummer beispielsweise Buchstaben wie B, I, O und S enthalten, die im Schriftbild als die Zahlen 8, 1, 0 und 5 erscheinen (oder umgekehrt). Versuche unbedingt, alle möglichen Varianten einzugeben, wenn ein Teil deiner Seriennummer unklar ist.
Überprüfe deine Anmeldung in Native Access
Vergewissere dich, dass du in Native Access mit derselben E-Mail-Adresse angemeldet bist, die du zuvor für die Registrierung des Basisprodukts verwendet hast.
Bewege dazu den Mauszeiger über das Login-Symbol unten links:
Auswahl der richtigen Crossgrade / Update / Upgrade-Option
Stelle sicher, dass du das richtige Upgrade- / Crossgrade- / Update-Produkt erworben hast. Die Kaufseite in unserem Webshop informiert dich über die verfügbaren Upgrade-Optionen. Melde dich in deinem Benutzerkonto auf der Native Instruments-Webseite an, damit die Update-Optionen angezeigt werden.
Hinweis: Wenn du ein falsches Crossgrade- / Update- / Upgrade-Produkt erworben hast, kannst du dich hier an unseren Kunden-Support wenden.
Transferiere nicht das Basis-Produkt
Stelle sicher, dass die Lizenz deines Basisprodukts für dein Upgrade- / Crossgrade- / Update-Produkt nicht transferiert wird. Wenn du beispielsweise ein TRAKTOR PRO 3 UPDATE erworben hast, kann das entsprechende Basisprodukt (TRAKTOR PRO 2) nicht übertragen werden. Du kannst Lizenztransfer-Anfragen wie in diesem Artikel gezeigt stornieren.
Registriere deine NI-Hardware zuerst
Wenn du ein Hardwareprodukt erworben hast, stelle sicher, dass du dieses zuerst registrierst, bevor du versuchst, die mitgelieferte Software zu installieren. Du findest die Hardware-Seriennummer auf der Unterseite deines Hardwareprodukts. Gib diese 25-stellige Seriennummer in Native Access mit der Option Add a Serial ein:
Note: it may take several minutes for your software to become available. Click the Reload button on the top of Native Access to check for availability.
MASCHINE Factory Selection vs. Factory Library
Die MASCHINE Factory Selection ist eine reduzierte Version der vollständigen MASCHINE Factory Library. Wenn du bereits die vollständige MASCHINE 2-Software besitzt (die mit der vollständigen MASCHINE Factory Library geliefert wird), solltest du die MASCHINE Factory Selection nicht installieren, da dies zu doppelten Einträgen in deinem MASCHINE-Browser führen würde.
Wenn du die MASCHINE Factory Selection versehentlich installiert hast und diese im Demo-Modus bleibt, deinstalliere sie bitte wieder, wie in diesen Artikeln für Mac und Windows erklärt.