Symptom
Wenn du versuchst, ein Preset aus dem MASCHINE 2-Browser zu laden, erhältst du die folgende Fehlermeldung, die ein bestimmtes Native Instruments-Produkt angibt:
Error: *NI Produkt* could not be loaded.
Ursache
Wenn du ein Preset aus dem Instrument-Bereich des MASCHINE-Browsers lädst, öffnest du tatsächlich ein Plug-In (z. B. FM8, MASSIVE, REAKTOR usw.), das den Sound des Presets erzeugt. Darüber hinaus gehören viele Presets aus dem Instrument-Bereich des Browsers zu KONTAKT Libraries oder REAKTOR Ensembles.
Die obige Fehlermeldung zeigt an, dass das Plug-in des jeweiligen NI-Produkts oder von KONTAKT / REAKTOR nicht im ursprünglichen Installationspfad gefunden wurde.
Lösung
Repariere den Installationspfad des NI-Produkts
- Öffne Native Access.
- Scrolle im Tab Installed products zu dem NI-Produkt, das in der Fehlermeldung genannt wird. Bewege den Mauszeiger über FULL VERSION, bis ein REINSTALL-Button angezeigt wird. Klicke diesen Button, um die Reinstallation zu starten.
Lade nun erneut das Preset in MASCHINE. Wenn du weiterhin dieselbe Fehlermeldung erhältst, stelle sicher, dass auch KONTAKT (oder KONTAKT Player) und REAKTOR (oder REAKTOR Player) korrekt installiert sind:
Reinstalliere KONTAKT und REAKTOR
- Öffne Native Access.
- Scrolle im Tab Installed products zu Kontakt (oder Kontakt Player).
- Wird Kontakt (oder Kontakt Player) nicht angezeigt, klicke den Tab Not installed und installiere die angebene Version von KONTAKT.
- Bewege den Mauszeiger über FULL VERSION, bis ein REINSTALL-Button angezeigt wird. Klicke diesen Button, um die Reinstallation zu starten.
- Scrolle im Tab Installed products zu Reaktor 6 (oder Reaktor Player).
- Wird Reaktor (oder Reaktor Player) nicht angezeigt, klicke den Tab Not installed und installiere die angebene Version von REAKTOR.
- Bewege den Mauszeiger über FULL VERSION, bis ein REINSTALL-Button angezeigt wird. Klicke diesen Button, um die Reinstallation zu starten.
Schließe nun Native Access. Starte MASCHINE und lade erneut das Preset.