Symptom
Wenn du versuchst, ein Preset aus dem MASCHINE 2-Browser zu laden, erhältst du die folgende Fehlermeldung, die ein bestimmtes Native Instruments-Produkt angibt:
Error: *NI Produkt* could not be loaded.
Ursache
Wenn du ein Preset aus dem Instrument-Bereich des MASCHINE-Browsers lädst, öffnest du tatsächlich ein Plug-in (z. B. FM8, MASSIVE, REAKTOR usw.), das den Sound des Presets erzeugt. Darüber hinaus gehören viele Presets zu KONTAKT-Libraries oder REAKTOR Ensembles.
Die Fehlermeldung zeigt an, dass das Plug-in des jeweiligen NI-Produkts oder von KONTAKT / REAKTOR nicht im ursprünglichen Installationspfad gefunden wurde.
Lösung
1. Reinstallation des NI-Produkts
Bitte wähle deine Native Access-Version:
Native Access
- Schließe MASCHINE und starte Native Access.
- Klicke Library > Installed und suche das Produkt, das in der Fehlermeldung genannt wird. Klicke die drei Punkte wähle Reinstall, um den Download zu starten.
- Viele NI Instrumente benötigen die KONTAKT / REAKTOR (Player) Software. Stelle sicher, dass beide installiert sind in All > Installed > Applications.
Hinweis. Eine Liste der KONTAKT- und REAKTOR-Produkte findest du in diesem Artikel.
- Schließe Native Access nach der Reinstallation.
- Starte MASCHINE und versuche erneut das Preset zu laden.
Native Access Legacy (erste Version)
- Schließe MASCHINE und starte Native Access.
- Klicke Installed products suche das Produkt, das in der Fehlermeldung genannt wird. Bewege den Mauszeiger über FULL VERSION und klicke REINSTALL, um den Download zu starten.
- Viele NI Instrumente benötigen die KONTAKT / REAKTOR (Player) Software. Stelle sicher, dass beide installiert sind.
NHinweis. Eine Liste der KONTAKT- und REAKTOR-Produkte findest du in diesem Artikel.
- Schließe Native Access nach der Reinstallation.
- Starte MASCHINE und versuche erneut das Preset zu laden.
Sollte das Problem nach der Reinstallation weiter bestehen, fahre bitte fort:
2. Reset der Maschine-Database
- Stelle sicher, dass die MASCHINE-Software geschlossen ist.
- Öffne folgendem Ordner:
Macintosh HD > Benutzer > *Benutzername* > Library > Application Support > Native Instruments > Maschine 2
Hinweis: Dieser User-Library-Ordner ist versteckt. Um ihn zu öffnen, klicke auf Gehe zu in der Menüleiste und halte die Alt-Taste gedrückt. Nun wird der Library-Eintrag angezeigt:
- Lösche alle Dateien in dem Ordner:
- Starte MASCHINE im Standalone-Modus. Du findest die App hier:
Macintosh HD > Applications > Native Instruments > Maschine 2
Ein Fenster zeigt an, dass deine Libraries und Plug-ins gescannt werden. Nach Abschluss des Scans ist die Datenbank neu aufgesetzt und das Laden des Presets funktioniert wieder.