Symptom
Bei dem Versuch, ein Preset aus dem Maschine Browser zu laden, erhältst du die folgende Fehlermeldung:
Error: *NI Product* could not be loaded.
Ursachen
Dies bedeutet, dass Maschine das zum Preset gehörende NI Plug-in nicht laden kann. Ursache dafür kann sein:
- Kontakt oder Reaktor sind nicht installiert.
- Das NI Plug-in wurde nach der Installation an einen anderen Ort verschoben oder gelöscht.
- Der Installationspfad des NI-Plugins fehlt in Maschine.
- Deine Festplatte wurde umbenannt.
Lösungen
Überprüfe, ob Kontakt und Reaktor installiert sind
Viele NI-Instrumente benötigen Kontakt- oder Reaktor-Player, um zu funktionieren. Folge diesen Schritten, um sicherzustellen, dass diese installiert sind.
- Starte Native Access.
- Öffne Library > Installed > Applications und überprüfe, ob Kontakt and Reaktor installiert sind.
Hinweis: Wenn Kontakt oder Reaktor nicht installiert sind, öffne den Reiter Available, um diese zu installieren.
Die Reparatur-Funktion in Native Access
Wenn das Produkt mit einem Ausrufezeichen gekennzeichnet ist, verwende die Repair-Funktion, wie in diesem Artikel (oder diesem Video) beschrieben.
Plug-in-Speicherorte in Maschine und Native Access
Stelle sicher, dass in Maschine der Ordner angegeben ist, in dem deine VST-Plug-ins installiert wurden. Den Speicherort findest du in Native Access.
- Starte Native Access, öffne Library > Installed und suche das betroffene Produkt.
- Klicke auf das 3-Punkte-Menü und wähle Installation Paths.
- Unter VST Location (64 bit) findest du den Installations-Ordner des Plug-ins.
- Starte Maschine und öffne Preferences > Plug-ins > Locations.
- Sollte der Installations-Ordner nicht angezeigt werden, klicke Add, um ihn hinzuzufügen.
- Klicke Rescan und warte, bis der Vorgang abgeschlossen wurde.
Erneutes Scannen deiner Maschine-Datenbank
Wenn das Problem durch die bisherigen Schritte nicht behoben wurde, muss die Maschine-Datenbank zurückgesetzt werden. Gehe hierzu folgendermaßen vor:
- Schließe Maschine und drücke Windows-Taste + R auf deiner Tastatur, um das Ausführen-Fenster zu öffnen
- Tippe nun '%localappdata%' ein und klicke OK.
Nun öffnet sich der Ordner Appdata > Local - Navigiere zum Native Instruments-Ordner und lösche dort den Ordner Maschine 2 / 3.
- Starte Maschine nochmal im Standalone-Modus. Die Database wird nun neu initialisiert. Das kann ein paar Momente dauern.
- Wenn du benutzerdefinierte VST-Ordner verwendest, musst du diese in Maschine wieder hinzufügen unter: Preferences > Plug-ins > Locations.
Jetzt solltest du deine Presets wieder in Maschine laden können.