Hinweis: Wenn Sie Nutzer von Mac OS X 10.10 (oder höher) oder Windows 7 (oder höher) sind, können Sie alternativ auch die Reparatur-Funktion in Native Access nutzen, wie in diesem Artikel erklärt.
Symptom
Bei dem Versuch, ein Preset aus dem KOMPLETE KONTROL-Browser zu laden, erhalten Sie folgende Fehlermeldung:
Missing Product
Ursache
Sie erhalten diese Fehlermeldung, wenn die Produkt-Library nicht am ursprünglichen Installationsort gefunden werden kann. In der Regel passiert dies, wenn die Library verschoben wurde oder die Festplatte, auf der sich die Library befindet, umbenannt wurde.
Lösung
- Öffnen Sie die KOMPLETE KONTROL Preferences und wählen Sie Library > Factory.
- Klicken Sie auf das Ordner-Symbol des jeweiligen Produktes.
- Navigieren Sie zum aktuellen Speicherort der Library und bestätigen Sie Ihre Auswahl.
- Klicken Sie den Rescan-Button.
Sie können die Preferences nun schließen.
Alternative Lösungen
- Reparieren Sie die Library mit Native Access, wie in diesem Artikel beschrieben.
- Wenn sich der Name der Festplatte geändert hat, ändern Sie den Namen erneut und nutzen Sie den ursprünglichen Namen, der unter Preferences > Library > Factory angezeigt wird.
- Wenn Sie die Library verschoben haben, können Sie die Library wieder an den ursprünglichen Speicherort zurück bewegen, der unter Preferences > Library > Factory angegeben ist.