Symptom
Native Access stürzt beim Start oder beim Scannen Ihrer Produkte ab.
Ursache
In den meisten Fällen werden Native Access-Abstürze auf Windows-Computern durch veraltete Windows-Komponenten verursacht. Die unten aufgeführten Lösungen führen Sie durch die Installation der aktualisierten Windows-Komponenten.
Lösung
- Verwenden Sie das Systemdatei-Überprüfungsprogramm, wie in diesem Artikel auf der Microsoft-Support-Seite beschrieben.
- Stellen Sie sicher, dass Sie alle aktuellen Windows-Updates installiert haben, wie in diesem Artikel auf der Microsoft-Support-Seite erklärt.
- Wenn Sie beim Absturz eine Windows-Fehlermeldung erhalten, dass die Datei msvcp140.dll fehlt, wird der Absturz durch ein fehlendes oder korruptes 'Visual C++ Redistributable Paket' verursacht. Folgen Sie zur Lösung der Anleitung auf dieser Major Geeks Webseite.
- Bitte beachten Sie, dass 'Intel Atom'-CPUs nicht unterstützt werden.