Symptom
Beim Versuch, ein Projekt in Maschine zu laden, wird die folgende Fehlermeldung angezeigt, in der ein bestimmtes Native Instruments-Produkt erwähnt wird:
Missing Plug-ins: The following Plug-ins could not be loaded:
Ursache
Diese Fehlermeldung weist darauf hin, dass Maschine das Plug-In nicht in seinem ursprünglichen Installationspfad finden kann. Das Plug-In wurde von diesem Speicherort verschoben oder gelöscht.
Hinweis: Wir empfehlen dringend, deine NI-Plug-ins nach der Installation nicht zu verschieben.
Lösungen
Klicke auf die folgenden Abschnitte, um die empfohlenen Lösungen anzuzeigen.
macOS
Überprüfe die VST-Plug-in-Dateien
Komplete-Sounds im Maschine-Browser erfordern das VST- und/oder VST3-Plug-in-Format. Wenn die VST- oder VST3-Version deines NI-Plug-ins nicht installiert ist oder entfernt wurde, kann diese Fehlermeldung erscheinen.
Um zu prüfen, ob das VST-Plug-in vorhanden ist, öffne die folgendes Verzeichnis:
Macintosh HD > Library > Audio > Plug-Ins > VST (Ordner) / VST3 (Ordner)
Überprüfe, ob die NI VST-Dateien (.vst / .vst3) in den entsprechenden VST- und VST3-Ordnern vorhanden sind.
Hinweis: In diesem Artikel findest du eine Liste der NI-Produkte, die im VST3-Format verfügbar sind.
Wenn du die VST-Versionen nicht an den oben genannten Stellen findest, fahre bitte mit dem nächsten Kapitel fort.
Neuinstallation des betroffenen Produkts
- Schließe deine DAW und alle geöffneten Audio-Programme.
- Öffne in Native Access Library > Installed.
- Scrolle zum betroffenen Produkt und wähle Reinstall rechts aus dem Drei-Punkte-Menü.
Hinweis: Wenn du Native Access 1 (helle Version) verwendest, lies bitte diesen Artikel.
- Sobald die Neuinstallation abgeschlossen ist, starte die Maschine-Software und öffne den Browser, um deine Presets zu laden.
Solltest du weiterhin dieselbe Fehlermeldung erhalten, fahre bitte mit dem nächsten Abschnitt fort.
Aktivieren des Festplattenvollzugriffs
Es kann notwendig sein, bestimmten Anwendungen von Native Instruments vollen Festplattenzugriff zu gewähren, damit sie korrekt funktionieren. Weitere Informationen über den Festplattenvollzugriff findest du auf dieser Apple-Website.
- Öffne die Systemeinstellungen von deinem Mac und klicke auf Sicherheit.
- Öffne den Reiter Datenschutz und wähle links im Menü Festplattenvollzugriff aus.
- Klicke unten links auf das Schloss-Symbol und gib dein Mac-Passwort ein.
- Stelle sicher, dass dein NI-Produkt in der Liste erscheint und aktiviert ist. In diesem Beispiel erlauben wir Festplattenvollzugriff für Komplete Kontrol, Kontakt, Maschine 2 / 3 und Native Access.
Hinweis: Wenn deine NI-Software nicht aufgelistet ist, klicke auf das Plus-Symbol (+), um die Software von diesem Speicherort hinzuzufügen:
Macintosh HD > Programme > Native Instruments > *Produktordner* - Klicke nach Abschluss erneut auf das Schloss-Symbol.
- Starte die Maschine-Software und überprüfe, ob sich das Preset jetzt laden lässt.
Solltest du weiterhin dieselbe Fehlermeldung erhalten, fahre bitte mit dem nächsten Abschnitt fort.
Zurücksetzen der Maschine-Datenbank und -Favoriten
- Schließe deine DAW und alle geöffneten Audio-Programme.
- Öffne folgenden Ordner:
Macintosh HD > Benutzer > *Benutzername* > Library > Application Support > Native Instruments
Hinweis: Die "User-Library" ist ein versteckter Ordner. Wie du ihn öffnest, erfährst du in diesem Artikel.
- Lösche den Ordner "Maschine 2 / 3".
- Lösche nun die "Favorites"-Datei.
Hinweis: Bevor du fortfährst, empfehlen wir dir, eine Sicherungskopie der Favoriten-Datei zu speichern, bevor du sie löscht.
Öffne dazu ebenfalls in der User-Library den folgenden Ordner:
Macintosh HD > Benutzer > *Benutzername* > Library > Application Support > Native Instruments > Shared
- Lösche die Datei favorites.db3.
- Starte die Maschine-Software neu und warte, bis die Datenbank neu aufgebaut ist. Es kann einigen Moment dauern, bis alle Inhalte wieder im Browser angezeigt werden.
- Rufe nach Abschluss den Maschine-Browser auf, um deine Presets zu laden.
Deine Presets sollten jetzt wieder funktionieren.
Windows
Neuinstallation des betroffenen Produkts
Gehe folgendermaßen vor, um sicherzustellen, dass deine NI VST-Plug-ins korrekt installiert sind.
- Schließe deine DAW und alle geöffneten Audio-Programme.
- Starte Native Access und öffne Library > Installed.
- Scrolle zum betroffenen Produkt und wähle Reinstall rechts aus dem Drei-Punkte-Menü.
Hinweis: Wenn du Native Access 1 (helle Version) verwendest, lies bitte diesen Artikel.
- Sobald die Neuinstallation abgeschlossen ist, starte die MASCHINE-Software und öffne den Browser, um deine Presets zu laden.
Solltest du weiterhin dieselbe Fehlermeldung erhalten, fahre bitte mit dem nächsten Abschnitt fort.
Hinzufügen der VST-Dateipfade zu den Maschine-Preferences
Stelle sicher, dass in Maschine der Ordner angegeben ist, in dem deine VST-Plug-ins installiert wurden. Den Speicherort findest du in Native Access.
- Starte Native Access, öffne Library > Installed und suche das betroffene Produkt.
- Klicke auf das 3-Punkte-Menü und wähle Installation Paths.
- Unter VST Location (64 bit) findest du den Installations-Ordner des Plug-ins.
- Starte Maschine und öffne Preferences > Plug-ins > Locations.
- Sollte der Installations-Ordner nicht angezeigt werden, klicke Add, um ihn hinzuzufügen.
- Klicke Rescan und warte, bis der Vorgang abgeschlossen wurde.
Solltest du weiterhin dieselbe Fehlermeldung erhalten, fahre bitte mit dem nächsten Abschnitt fort.
Zurücksetzen der Maschine-Datenbank und -Favoriten
- Schließe Maschine und jegliche Musik-Software.
- Klicke den Windows-Startbutton, tippe '%localappdata%' ein und klicke OK. Dadurch öffnet sich folgender Ordner:
C: > Benutzer > *Benutzername* > AppData > Local - Navigiere weiter zu: Native Instruments
- Lösche den Ordner Maschine 2 / 3.
- Lösche auch die Favorites-Datei..
Hinweis: Wir empfehlen, eine Sicherungskopie der Favorites-Datei zu speichern, bevor du sie löscht.
Navigiere dazu zu C: > Benutzer > *Benutzername* > AppData > Local > Native Instruments > Shared - Lösche die Datei favorites.db3.
- Starte die Maschine-Software und warte bis die die Datenbank neu aufgebaut ist. Es kann einen Moment dauern, bis alle Inhalte wieder im Browser angezeigt werden.
- Überprüfe danach das Preset, das die Fehlermeldung verursacht hat.
Jetzt solltest du deine Presets wieder im Maschine-Browser wieder laden können.