Symptom
Wenn du in Native Access eine neue Seriennummer eingibst, erscheint die Fehlermeldung "Something went wrong" oder "Registration error: Unknown Serial".
Ursachen
Diese Fehlermeldung kann eine Reihe von Ursachen haben und aus den folgenden Gründen erscheinen:
- Es fehlen Aktivierungsinformationen in der Native Access XML-Datei.
- Die Seriennummer ist nicht korrekt.
- Für das Produkt ist keine Seriennummer erforderlich.
Lösungen
In den folgenden Abschnitten findest du weitere Informationen zu den Ursachen und Lösungs-Möglichkeiten.
Zurücksetzen der Native Access XML-Datei
Native Access ist für die Produktaktivierung auf eine XML-Datei angewiesen. Wenn die Datei NativeAccess.xml beschädigt wird, kann dies die Fehlermeldung verursachen. Du kannst die XML-Datei ohne Risiko löschen, damit Native Access eine neue Datei erstellen kann.
- Schließe Native Access und alle anderen Programme.
- Öffne folgenden Ordner:
macOS: Macintosh HD > Library > Application Support > Native Instruments > Service Center
Windows: C: > Programme > Common Files > Native Instruments > Service Center
- Lösche im Ordner Service Center die Datei NativeAccess.xml.
- Starte Native Access und gib deine Seriennummer erneut ein.
Überprüfe die verwendete Seriennummer
In einigen Fällen können bestimmte Zeichen oder Ziffern in der Seriennummer deines Produkts unklar sein. So kann die Seriennummer beispielsweise Buchstaben wie B, I, O und S enthalten, die im Schriftbild als die Zahlen 8, 1, 0 und 5 erscheinen (oder umgekehrt). Versuche unbedingt, alle möglichen Varianten einzugeben, wenn ein Teil deiner Seriennummer unklar ist.
Wenn die Seriennummer immer noch nicht in Native Access eingegeben werden kann, kontaktiere bitte unser Support-Team und gib die Seriennummer an. Unser Support-Team kann dir helfen, deine Seriennummer zu überprüfen.
Für das Produkt ist möglicherweise keine Seriennummer erforderlich
Für kostenlose Produkte wie Guitar Rig Player / Kontakt Player / Reaktor Player ist die Eingabe einer Seriennummer nicht erforderlich.
Einige Libraries von Drittanbietern erfordern die Vollversion von Kontakt. Diese benötigen weder eine Seriennummer noch eine Registrierung in Native Access. Dieser Artikel erklärt lizenzierte und nicht lizenzierte Kontakt-Libraries im Detail.
Bei Problemen mit der Aktivierung oder dem Download eines Drittanbieter-Produkts wende dich bitte an das Unternehmen, das die Library anbietet, um weitere Hilfestellung zu erhalten.