Symptom
Beim Laden eines Kontakt-Instruments erhältst du eine der folgenden Meldungen:
NOT ACTIVATED:
FULL KONTAKT REQUIRED:
Ursachen
- Du versuchst ein Kontakt-Instrument zu laden, welches noch nicht installiert / aktiviert ist.
- Du versuchst ein unlizensiertes Kontakt-Instrument in der Gratisversion Kontakt Player zu laden.
Lösungen
1. Du versuchst ein Kontakt-Instrument zu laden, welches noch nicht installiert / aktiviert ist.
Wenn Du die Meldung NOT ACTIVATED erhältst, klicke in der Meldung den Activate Library-Button, um Native Access zu starten. Öffne Library > Available und suche die Kontakt-Library. Klicke dann auf Install.
Hinweis: Wenn du Native Access 1 verwendest, findest du die Kontakt-Library im Reiter Not installed.
Sollte es sich um eine Dritthersteller-Library handeln, klicke links auf Add Serial und füge deine Seriennummer in die dafür vorgesehenen Felder ein:
Weitere Infos zum Einrichten Kontakt-Libraries von Drittherstellern findest Du in diesem Artikel.
2. Du versuchst ein unlizensiertes Kontakt-Instrument in der Gratisversion Kontakt Player zu laden.
Wenn du die Nachricht FULL KONTAKT REQUIRED erhältst, versuchst du eine nicht lizenzierte Kontakt-Library in der Gratisversion Kontakt Player zu laden. Wenn du mehr über den Unterschied zwischen lizenzierten und unlizenzierten Kontakt-Libraries erfahren möchtest, lies bitte diesen Artikel.
Diese unlizenzierten Libraries lassen sich nur mit der Kontakt-Vollversion verwenden. Für gewöhnlich erwähnen Dritthersteller auf ihrer Website, ob die Vollversion benötigt wird.
Hinweis: unlizenzierte Kontakt-Libraries werden nicht in Kontakts Library-Browser angezeigt und können nur über das Files-Menü oder den empfohlenen Quick-Load-Catalog geladen werden.
Wenn du eine Seriennummer der Vollversion von Kontakt besitzt, klicke auf den Upgrade Button in der Fehlermeldung, um NATIVE ACCESS zu öffnen und das Upgrade durchzuführen.
Solltest du noch keine Lizenz besitzen, so kannst du diese in unserem Webshop erwerben.