Symptom
Nach der Installation einer Massive X-Expansion erscheinen die neuen Presets nicht im Massive X-Browser.
Ursache
Dieses Problem wird in er Regel durch eine veraltete Version von Massive X und / oder der Massive X Factory Library verursacht.
Lösung
- Starte Native Access.
- Öffne den Reiter Updates.
- Sollten Updates für Massive X und / oder die Massive X Factory Library angezeigt werden, klicke den Update-Button, um diese zu installieren.
Sollte das Problem weiterhin bestehen, obwohl Massive X und die Factory Library als aktuell angezeigt werden, wähle bitte dein Betriebssystem aus:
Lösung für Mac
Reinitialisiere die Massive X Database wie folgt:
-
Halte im Finder die Alt-Taste gedrückt und klicke in der Menüleiste auf Gehe zu. Wähle dann den nun angezeigten Library-Eintrag aus:
- Navigiere im Library-Ordner zu Application Support > Native Instruments
- Lösche den Ordner Massive X.
- Starten deine DAW neu und lade eine Instanz von Massive X. Die Database wird nun neu generiert und die neuen Presets werden jetzt angezeigt.
Lösung für Windows
Sollte das Problem weiterhin bestehen, obwohl Massive X und die Factory Library in Native Access als aktuell angezeigt werden, liegt es wahrscheinlich an einem Problem mit der Plug-in-Verwaltung. Folge diesen Schritten:
- Starte Native Access und öffne die Preferences.
-
Notiere dir den Pfad unter VST 64 location. In unserem Beispiel heißt der Pfad C:/VSTPlugins:
- Starte deine DAW und öffne die Voreinstellungen, in denen du die VST-Ordner-Pfade konfigurierst.
Hier kannst du überprüfen, ob der in Native Access angegebene Pfad auch in der DAW eingetragen ist. Sollte der Pfad fehlen, füge ihn hinzu. In Maschine findest du die Option beispielsweise unter Preferences > Plug-ins > Locations. Klicke den Add-Button und füge den notierten Pfad hinzu, wenn dieser noch nicht eingetragen ist:
In Ableton Live findest du die Option unter:
Voreinstellungen > Plug-ins > Plug-In-Quellen (Live 10.1 und höher)
Voreinstellungen > File Folder > Plug-in-Quellen (Versionen älter als Live 10.1)
Solltest du eine andere DAW verwenden, lies bitte im Handbuch der DAW nach, wie du einen VST-Ordner hinzufügen kannst.
- Starte Native Access und re-installiere Massive X. Öffne dazu den Reiter Library > Installed
-
Klicke bei Massive X auf die 3 Punkte und wähle Reinstall.
-
Sobald Massive X neu installiert wurde, starte deine DAW neu. Jetzt wird der korrekte Installations-Ordner von Massive X neu gescannt und die Presets werden angezeigt.
Sollte das Problem weiterhin bestehen, reinitialisiere die Massive X Database wie folgt:
- Navigiere im Windows File-Explorer zu folgendem Ordner:
-
C: > Benutzer > Benutzername > AppData > Local > Native Instruments
Hinweis: "AppData" ist ein versteckter Ordner. Lies diesen Artikel, um zu erfahren, wie versteckte Ordner unter Windows angezeigt werden können.
-
C: > Benutzer > Benutzername > AppData > Local > Native Instruments
- Lösche den Ordner "Massive X".
- Starte deine DAW neu und lade eine Instanz von Massive X. Die Database wird neu generiert und die neuen Presets erscheinen nun.