Symptom
Beim Starten von Logic Pro wird die folgende Meldung angezeigt:
Inkompatible Audio Units gefunden.
Ursache
Das NI-Plug-in kann aufgrund einer beschädigten Aktivierungsdatei nicht von Logics Plug-in-Manager validiert werden.
Lösungen
1. Installiere alle Updates
Öffne in Native Access den Reiter Updates. Sollten Updates angezeigt werden, installiere sie. Stelle außerdem sicher, dass das neueste Logic Pro-Update installiert ist.
2. Festplattenvollzugriff für Logic Pro
Bitte aktiviere Festplattenvollzugriff für Logic Pro. Weitere Infos und eine Anleitung findest du in diesem Artikel.
3. Plug-ins neu scannen und validieren
- Nachdem du Festplattenvollzugriff für Logic aktiviert hast, starte Logic und klicke Plug-in-Manager starten in der Fehlermeldung. Du kannst den Plug-in-Manager auch über Logics Einstellungen öffnen.
- Markiere die betroffenen Plug-ins und klicke Zurücksetzen und Auswahl erneut scannen.
- Schließe den Plug-in-Manager und lade dein Projekt.
Deine Native Instruments Plug-ins sollten jetzt wieder in Logic Pro funktionieren. Wenn das Problem weiterhin besteht, fahre bitte mit dem nächsten Abschnitt fort.
4. Weitere Fehlerbehebung
Starte den Plug-in-Manager. Notiere dir die Plug-ins, die die Validierung nicht bestanden haben. In diesem Beispiel ist das Maschine 2:
Führe die folgenden Schritte aus, um das Problem zu beheben:
-
Die folgenden Dateien müssen in den Papierkorb verschoben werden:
-
Mac HD > Benutzer > *Benutzername* > Library > Application Support > Native Instruments > *Produktname* Ordner (in unserem Beispiel ist das der Maschine 2-Ordner)
-
MacHD > Benutzer > *Benutzername* > Library > Preferences > com.native-instruments.*product name*.plist
-
MacHD > Benutzer > *Benutzername* > Library > Caches > AudioUnitCache > com.apple.audiounits.cache
Hinweis: Die User Library ist unter macOS ein versteckter Ordner. Um darauf zuzugreifen, klicke in der Finder-Menüleiste auf "Gehe zu" und halte die "Alt"-Taste gedrückt. Der Eintrag "Library" wird nun im Menü angezeigt.
-
- Rechts-klicke im Dock auf das Papierkorb-Symbol, wähle Papierkorb entleeren aus und starte den Computer neu.
- Öffne Logic. Deine Plug-ins werden nun neu gescannt und aktiviert.