Symptom
Bei der Installation eines Produkts mit Native Access dauert der Download-Prozess ungewöhnlich lange.
Ursache
Langsame Download-Geschwindigkeiten können eine Reihe von Ursachen haben. Im Folgenden findest du die häufigsten Lösungen.
Lösungen
1. Testen der Download-Geschwindigkeit
Prüfe zunächst die Download-Geschwindigkeit deiner Internetverbindung, um sicherzustellen, dass deine Netzwerkverbindung wie erwartet funktioniert. Du kannst deine Download- und Upload-Geschwindigkeit unter diesem Link testen: https://testmy.net/
2. Zurücksetzen deiner Netzwerkgeräte
Ein Ausschalten deiner Netzwerkgeräte kann oft Verbindungsprobleme beheben.
Ziehe einfach alle deine Netzwerkgeräte (Router, Modem und eventuelle Switches) aus der Steckdose. Warte 10 Sekunden und schließe sie dann wieder an. Sobald sie neu gebootet haben, versuche erneut, deine Produkte mit Native Access herunterzuladen.
3. Es wird ein nicht unterstütztes VPN-Netzwerk verwendet
Wenn du einen VPN-Client verwendest, versuche bitte, diesen während der Ausführung von Native Access zu deaktivieren.
4. Verwende eine Kabelverbindung anstelle von WiFi
Eine WiFi-Verbindung kann unterbrochen werden, was dazu führt, dass Native Access nicht wie erwartet funktioniert. Die Verwendung einer Kabelverbindung kann dies vermeiden.
5. Netzwerk-Kapazität
Geplante Cloud-Aufgaben, Synchronisierungen, Streaming oder Dateifreigaben in deinem Netzwerk können langsame Download-Geschwindigkeiten in Native Access verursachen. Versuche, diese zu deaktivieren, während du deine NI-Produkte herunterlädst.
Weitere Fehlersuche
Bitte wähle aus, ob du einen Mac oder Windows Computer verwendest:
Mac
1. FileVault ist aktiviert
Bitte deaktiviere FileVault, um zu sehen, ob das Problem dadurch behoben wird:
- Navigiere zu Apple-Menü > Systemeinstellungen und klicke auf Sicherheit.
- Öffne den FileVault-Tab.
- Entsperre das Fenster, indem du auf das Schloss in der linken unteren Ecke klickst, und deinen Benutzernamen und das Administrator-Passwort eingibst.
- Klicke auf FileVault deaktivieren.
Versuche erneut, deine Produkte mit Native Access herunterzuladen.
2. MacKeeper / Mac Tonic / Mac Auto Fixer / sind installiert
Programme wie MacKeeper, Mac Tonic, Mac Auto Fixer usw. verwenden Routinen, die Native Access im Hintergrund blockieren können. Wir empfehlen, die Tools von deinem System zu deinstallieren.
3. Die Firewall blockiert Native Access
Bitte versuche, deine Firewall zu deaktivieren, um Native Access die erforderlichen Berechtigungen für den Download deiner Produkte zu geben.
Gehe folgendermaßen vor, um die Firewall zu deaktivieren:
- Navigiere zu Apple-Menü > Systemeinstellungen.
- Klicke auf Sicherheit.
- Öffne den Tab Firewall.
- Entsperre das Fenster, indem du auf das Schloss in der linken unteren Ecke klickst, und deinen Benutzernamen und das Administrator-Passwort eingibst.
- Klicke Firewall deaktivieren.
Versuche nach der Deaktivierung erneut, deine Produkte mit Native Access herunterzuladen. Wenn du deine Firewall wieder aktivieren möchtest, führe die obigen Schritte erneut aus und wähle Firewall aktivieren.
Firewall-Anwendungen von Drittanbietern sollten ebenfalls deaktiviert werden.
4. Es wird ein Proxy-Server verwendet
Deaktiviere temporär deinen Proxy:
- Navigiere zu Apple-Menü > Systemeinstellungen.
- Wähle Netzwerk.
- Wähle im linken Fensterbereich den Netzwerkdienst aus, für den du die Proxy-Einstellungen deaktivieren möchtest, und klicke dann den Button Weitere Optionen...
-
Öffne den Tab Proxies und entferne das Häkchen bei allen Protokollen unter Zu konfigurierendes Protokoll.
-
Klicke OK.
Versuche nach der Deaktivierung erneut, deine Produkte mit Native Access herunterzuladen. Wenn du den Proxy-Server wieder aktivieren möchtest, nachdem die Downloads abgeschlossen sind, wiederhole die obigen Schritte und aktiviere alle Protokolle unter Zu konfigurierendes Protokoll erneut.
5. Antivirus blockiert Native Access
Wenn du Probleme beim Herunterladen von Produkten mit Native Access hast, versuche, eventuell laufende Antivirenprogramme temporär zu deaktivieren.
Windows
1. Eine Firewall blockiert Native Access
Gehe folgendermaßen vor, um die Firewall temporär zu deaktivieren:
- Klicke auf das Windows-Symbol in der linken unteren Ecke deines Bildschirms und tippe "Windows Firewall" ein.
- Klicke auf Windows Defender Firewall in den Suchergebnissen.
- Wähle im linken Menübereich Windows Defender Firewall ein- oder ausschalten.
- Wähle sowohl für das private wie auch das öffentliche Netzwerk Windows Defender Firewall deaktivieren.
Versuche erneut, deine Produkte mit Native Access herunterzuladen. Nach dem Download empfehlen wir, die Windows Defender Firewall wieder zu aktivieren.
Firewall-Anwendungen von Drittanbietern sollten ebenfalls deaktiviert werden.
2. Es wird ein Proxy-Server verwendet
-
- Klicke auf das Windows-Symbol in der linken unteren Ecke deines Bildschirms und tippe
- Klicke auf Proxyeinstellungen ändern in den Suchergebnissen.
- Schalte die Option Einstellungen automatisch erkennen auf Ein.
- Schalte die Option Proxyserver verwenden auf Aus.
Versuche nach der Deaktivierung erneut, deine Produkte mit Native Access zu installieren.
3. Der Benutzer-Temp-Ordner ist defekt
Bitte befolge die Schritte sorgfältig, um den Inhalt des Benutzer-Temp-Ordners zu löschen:
- Navigiere zu folgerndem Ordner:
C: > Benutzer > *Benutzername* > AppData > Local > TempHinweis: Der Ordner ist standardmäßig versteckt. In diesem Artikel erfährst du, wie du versteckte Dateien und Ordner anzeigen kannst.
- Wähle alle Dateien und Ordner im Ordner "Temp" aus, indem du Strg+A auf deiner Tastatur drückst.
- Lösche alle ausgewählten Elemente, indem du mit der rechten Maustaste klickst und im Kontextmenü Löschen wählst. Beachte, dass einige Dateien und Ordner nicht gelöscht werden können.
Versuche danach erneut, deine Produkte mit Native Access herunterzuladen.
5. Antivirus blockiert Native Access
Wenn du Probleme beim Herunterladen von Produkten mit Native Access hast, versuche, eventuell laufende Antivirenprogramme temporär zu deaktivieren.