Symptom
Beim Versuch, ein Produkt zu installieren oder zu aktualisieren, wird die folgende Meldung angezeigt:
Waiting for connection
Hinweis: Die Nachricht kann auch einfach als "Waiting" angezeigt werden (je nach gewählter Ansicht in Native Access).
Ursache
Dieses Problem wird meist durch eine der folgenden Komponenten verursacht, die die Verbindung von Native Access zu unseren Servern stören:
- VPN / Proxy
- Netzwerk-Sicherheitssoftware / Einstellungen
- Antivirus-Software
Lösungen
In der Regel wird das Problem durch die Deaktivierung der oben genannten Softwarekomponenten gelöst.
Wenn das Problem weiterhin besteht und um die Ursache des Problems einzugrenzen, versuche bitte, dich vorübergehend mit einem persönlichen Hotspot zu verbinden: Einrichten eines Wi-Fi-Hotspots zur Aktivierung von NI-Produkten auf einem Offline-Computer
Versuche dann, einen Download zu starten. Du kannst den Download abbrechen, sobald er erfolgreich gestartet ist.
Wenn der Download erfolgreich gestartet wurde, liegt das Problem mit Sicherheit an einer Komponente in deinem Netzwerk / Internet-Setup.
Hier findest du weitere Details:
1. Es wird ein nicht unterstütztes VPN-Netzwerk verwendet
Wenn du einen VPN-Client verwendest, versuche bitte, diesen während der Ausführung von Native Access zu deaktivieren.
2. Eine Antivirus-Software blockiert Native Access
Wenn du Antiviren-Software verwendest, versuche, diese während der Ausführung von Native Access zu deaktivieren.
3. Ändern der Verbindungsquelle
Versuche, wenn verfügbar, eine Verbindung mit einem anderen Router herzustellen, da bestimmte Einstellungen im Router selbst Native Access blockieren können.
Versuche auch, von WiFi zu einem Ethernet-Kabel zu wechseln oder umgekehrt.
Das testweise Einrichten eines Hotspots kann ebenfalls dabei helfen, festzustellen, ob der Router die Ursache des Problems ist:
4. Löschen der iso- und aria-Dateien
- Schließe alle Programme bis auf Native Access.
- Wähle unten links Preferences aus.
Hinweis: Klicke in Native Access 1 (helle Version) auf das Benutzer*innen-Symbol oben rechts, um die Preferences auszuwählen. - Stelle sicher, dass bei allen drei Speicherorten unter File Management (also Download, Application und Content) unterschiedliche Pfade angegeben sind. Klicke zum Ändern eines Pfades neben dem entsprechenden Eintrag auf Browse. Weitere Infos findest du in diesem Artikel.
Hinweis: Das Ändern des Pfades der Application Location kann zu Problemen führen. Wir empfehlen, die Standardeinstellung zu behalten.
- Schließe Native Access
- Öffne den Ordner, den du unter Download location angegeben hast und lösche alle Dateien mit der Endung "iso" oder "aria" (siehe unten).
- Starte deinen Computer neu.
- Öffne Native Access und starte die Installation erneut.
5. Aktiviere Port 80 und 443 in den Firewall-Einstellungen
Stelle sicher, dass die Ports 80 und 443 geöffnet sind und eingehende Verbindungen zulassen. Du kannst dies in deinen Firewall-Einstellungen konfigurieren.
Weitere Lösungen
Bitte wähle dein Betriebssystem aus:
Mac
1. FileVault ist aktiviert
Bitte deaktiviere FileVault, um zu sehen, ob das Problem dadurch behoben wird:
- Navigiere zu Apple-Menü > Systemeinstellungen und klicke auf Sicherheit.
- Öffne den FileVault-Tab.
- Entsperre das Fenster, indem du auf das Schloss in der linken unteren Ecke klickst, und deinen Benutzernamen und das Administrator-Passwort eingibst.
- Klicke auf FileVault deaktivieren.
Versuche erneut, deine Produkte mit Native Access herunterzuladen.
2. MacKeeper / Mac Tonic / Mac Auto Fixer / sind installiert
Programme wie MacKeeper, Mac Tonic, Mac Auto Fixer usw. verwenden Routinen, die Native Access im Hintergrund blockieren können. Wir empfehlen, die Tools von deinem System zu deinstallieren.
3. Die Firewall blockiert Native Access
Bitte versuche, deine Firewall zu deaktivieren, um Native Access die erforderlichen Berechtigungen für den Download deiner Produkte zu geben.
Gehe folgendermaßen vor, um die Firewall zu deaktivieren:
- Navigiere zu Apple-Menü > Systemeinstellungen.
- Klicke auf Sicherheit.
- Öffne den Tab Firewall.
- Entsperre das Fenster, indem du auf das Schloss in der linken unteren Ecke klickst, und deinen Benutzernamen und das Administrator-Passwort eingibst.
- Klicke Firewall deaktivieren.
Versuche nach der Deaktivierung erneut, deine Produkte mit Native Access herunterzuladen. Wenn du deine Firewall wieder aktivieren möchtest, führe die obigen Schritte erneut aus und wähle Firewall aktivieren.
Firewall-Anwendungen von Drittanbietern sollten ebenfalls deaktiviert werden.
4. Es wird ein Proxy-Server verwendet
Deaktiviere temporär deinen Proxy:
- Navigiere zu Apple-Menü > Systemeinstellungen.
- Wähle Netzwerk.
- Wähle im linken Fensterbereich den Netzwerkdienst aus, für den du die Proxy-Einstellungen deaktivieren möchtest, und klicke dann den Button Weitere Optionen...
-
Öffne den Tab Proxies und entferne das Häkchen bei allen Protokollen unter Zu konfigurierendes Protokoll.
-
Klicke OK.
Versuche nach der Deaktivierung erneut, deine Produkte mit Native Access herunterzuladen. Wenn du den Proxy-Server wieder aktivieren möchtest, nachdem die Downloads abgeschlossen sind, wiederhole die obigen Schritte und aktiviere alle Protokolle unter Zu konfigurierendes Protokoll erneut.
5. Nicht unterstütztes Laufwerk- oder Datei-Format
Wir empfehlen HFS+ / Mac OS Extended (Journaled) auf Mac OS X 10.12 (und älteren OS). Auf Mac OS X 10.13 (und neuer) empfehlen wir Apple File System (APFS). Das sind die Standard-Formate.
6. Dateispeicherorte
Bitte beachte bei der Auswahl der Dateispeicherorte in den Einstellungen von Native Access, dass NAS- oder Cloud-Laufwerke nicht unterstützt werden. Weitere Informationen zu den Dateispeicherorten findest du im Artikel Wie ändere ich die Installationspfade in Native Access?
7. Deaktivierung von iCloud-Private-Relay (nur macOS 12 Monterey)
macOS 12 (Monterey) bietet einen sogenannten iCloud-Private-Relay-Dienst (in der Beta-Phase) an, mit dem du eine sicherere Verbindung zu einem Netzwerk herstellen kannst. Wir empfehlen, diesen Dienst bei der Installation deiner NI-Produkte zu deaktivieren:
- Öffne die Systemeinstellungen > Netzwerk.
- Wähle deine Ethernetnetzwerk- oder WLAN-Verbindung in der Seitenleiste aus.
- Um iCloud-Privat-Relay zu deaktivieren, entferne die Markierung für das Feld Tracking der IP-Adresse beschränken.
Windows
1. Eine Firewall blockiert Native Access
Gehe folgendermaßen vor, um die Firewall temporär zu deaktivieren:
- Klicke auf das Windows-Symbol in der linken unteren Ecke deines Bildschirms und tippe "Windows Firewall" ein.
- Klicke auf Windows Defender Firewall in den Suchergebnissen.
- Wähle im linken Menübereich Windows Defender Firewall ein- oder ausschalten.
- Wähle sowohl für das private wie auch das öffentliche Netzwerk Windows Defender Firewall deaktivieren.
Versuche erneut, deine Produkte mit Native Access herunterzuladen. Nach dem Download empfehlen wir, die Windows Defender Firewall wieder zu aktivieren.
Firewall-Anwendungen von Drittanbietern sollten ebenfalls deaktiviert werden.
2. Es wird ein Proxy-Server verwendet
- Klicke auf das Windows-Symbol in der linken unteren Ecke deines Bildschirms und tippe 'Proxy' ein.
- Klicke auf Proxyeinstellungen ändern in den Suchergebnissen.
- Schalte die Option Einstellungen automatisch erkennen auf Ein.
- Schalte die Option Proxyserver verwenden auf Aus.
Versuche nach der Deaktivierung erneut, deine Produkte mit Native Access zu installieren.
3. Der Benutzer-Temp-Ordner ist defekt
Bitte befolge die Schritte sorgfältig, um den Inhalt des Benutzer-Temp-Ordners zu löschen:
- Navigiere zu folgerndem Ordner:
C: > Benutzer > *Benutzername* > AppData > Local > TempHinweis: Der Ordner ist standardmäßig versteckt. In diesem Artikel erfährst du, wie du versteckte Dateien und Ordner anzeigen kannst.
- Wähle alle Dateien und Ordner im Ordner "Temp" aus, indem du Strg+A auf deiner Tastatur drückst.
- Lösche alle ausgewählten Elemente, indem du mit der rechten Maustaste klickst und im Kontextmenü Löschen wählst. Beachte, dass einige Dateien und Ordner nicht gelöscht werden können.
Versuche danach erneut, deine Produkte mit Native Access herunterzuladen.
4. Nicht unterstütztes Laufwerk- / Datei-Format für "Download" oder "Content Location"
Wir empfehlen die Verwendung des NTFS-Formats. Das ist das Standard-Format auf Windows-Computern.
5. Dateispeicherorte
Bitte beachte bei der Auswahl der Dateispeicherorte in den Einstellungen von Native Access, dass NAS- oder Cloud-Laufwerke nicht unterstützt werden. Weitere Informationen zu den Dateispeicherorten findest du im Artikel Wie ändere ich die Installationspfade in Native Access?