Symptom
Nach erfolgreichem Update eines Produkts in Native Access wird das VST-Plug-in des Produkts nicht auf die neue Version aktualisiert.
Ursache
Dies kann auftreten, wenn du deine VST-Dateien vor dem Update an einen anderen Ort verschoben hast.
Lösungen
1. Veraltete VST-Plug-in-Versionen
Überprüfe alle VST-Plug-in-Ordner, die du in deiner DAW hinzugefügt hast. Es ist möglich, dass einer dieser Ordner eine veraltete Version des VST-Plug-ins enthält, das du zu aktualisieren versuchst. Lösche diesen Ordner einfach und führe einen erneuten Plug-in-Scan in deiner DAW durch.
2. Verwende das NI Uninstall Reg Tool
Das 'NI Uninstall RegTool' kann verwendet werden, um dieses Problem zu beheben. Führe bitte die folgenden Schritte durch:
- Lade die am Ende dieses Artikels angehängte Datei NI Uninstall RegTool_64bit.zip herunter und entpacke sie.
- Klicke mit der rechten Maustaste auf die extrahierte Datei NI Uninstall RegTool_64bit.exe und wähle Als Administrator ausführen:
- Wenn ein Fenster der Benutzerkontensteuerung erscheint, bestätige mit Ja.
- Wähle das Produkt aus, das Probleme verursacht, und klicke auf Remove selected product. In unserem Beispiel wählen wir Kontakt aus:
- Bestätige mit OK, um den Vorgang zo starten:
- Starte Native Access und öffne Preferences > File locations.
- Stelle sicher, dass der Dateipfad für die VST 64 Location auf den Ordner eingestellt ist, in dem du deine 64-Bit-VSTs installieren möchtest. In unserem Beispiel wählen wir den Standardspeicherort:
C:/Program Files/Native Instruments/VSTPlugins 64 bit - Öffne den Tab Not installed und installiere das betreffende Produkt neu. In unserem Beispiel installieren wir Kontakt:
- Starten nun deine DAW und stelle sicher, dass der in Native Access eingestellte Dateipfad der VST 64 Location hinzugefügt wird.
In unserem Beispiel fügen wir den Dateipfad zu den FL Studio VST-Speicherorten hinzu, indem wir zu Options > Manage Plugins navigieren. Anschließend scannen wir die Plugin-Datenbank erneut, indem wir auf Find Plugins klicken.
Hinweis: Weitere Informationen zur Verwaltung von VST-Plug-ins unter Windows findest du in diesem Video.
Dein VST-Plug-in sollte nun die aktualisierte Version anzeigen:
Hinweis: Wenn das Problem weiterhin besteht, überprüfe die anderen Speicherorte der VST-Ordner, die du deiner DAW hinzugefügt haben. Es ist möglich, dass einer dieser Ordner eine veraltete Version des VST-Plug-Ins enthält, das du zu aktualisieren versuchst. Wenn du ihn gefunden hast, lösche ihn einfach und starte deine DAW neu.