Symptom
Das Problem kann sich folgendermaßen darstellen:
- Native Access lässt sich nicht installieren oder friert während des Installationsvorgangs ein.
- Beim Starten wird Native Access in der Taskleiste angezeigt, aber die Anwendung wird nicht geöffnet.
- Native Access erscheint mit leerem, weißem Bedienfeld.
Wenn Native Access mit der Meldung "Searching for the latest update" einfriert, lies bitte stattdessen diesen Artikel.
Wenn du Probleme bei der Installation eines Produkts mit Native Access hast, überprüfen diese Liste von Fehlermeldungen, um die Lösung für das Problem zu finden.
Ursache
Dieses Problem kann durch ein beschädigtes System oder eine unzureichende Konfiguration verursacht werden.
Lösung
Führe die folgenden Schritte zur Fehlerbehebung durch. Probiere nach jedem Schritt, Native Access zu öffnen, um zu prüfen, ob das Problem behoben wurde.
1. Antivirus / Firewall / VPN-Einstellungen
Das Problem könnte aufgrund von Firewall-, VPN-, Sicherheits- oder Antiviren-Software auftreten, die Native Access blockiert. Bitte deaktiviere vorübergehend diese Software / Antivirenprogramme während des Starts von Native Access und während des Installationsvorgangs.
2. Verwende das Systemdatei-Überprüfungsprogramm
Die Schritte auf dieser Seite von Microsoft erklären, wie du dieses Tool verwendest.
3. Verwende das DISM-Bereitschaftstool
Wenn Windows-Updates nicht korrekt installiert werden, kann dies die Installation anderer Programme beeinträchtigen. Dieses Tool von Microsoft behebt Windows-Update-Fehler.
4. Installiere das neuste Microsoft Visual C++
Stelle sicher, dass du die neuesten Visual C++ Redistributable Packages für Visual Studio 2015, 2017 und 2019 installiert hast. Installiere sowohl die x86:vc_redist.x86.exe als auch die x64:vc_redist.x64.exe, die du auf dieser Microsoft-Supportseite findest.
5. Windows-Updates
Stelle sicher, dass du die neuesten Windows-Updates installiert hast. Dieser Artikel von Microsoft erklärt, wie dies funktioniert.
6. Grafikkarten-Updates
Bitte stelle sicher, dass du die neuesten Grafikkartentreiber installiert hast. Gehe folgendermaßen vor, um zu prüfen, welche Grafikkarte installiert ist:
- Klicke den Windows Startbutton.
- Gib 'dxdiag' ein, und klicke auf das Suchergebnis.
- Das DirectX-Diagnoseprogramm öffnet sich. Klicke oben links auf die Registerkarte Anzeige.
Hier siehst du den Namen und das Modell deiner Grafikkarte.
Rufe mit diesen Informationen die Webseite des Grafikkartenherstellers auf, um nach Updates für das Gerät zu suchen.
7. Auflösung und mehrere Monitore
Wenn du zwei Monitore angeschlossen hast, trenne bitte einen der Monitore vorübergehend und versuche erneut, Native Access auszuführen. Stelle außerdem die empfohlene / normale Skalierung für die Auflösung deines Monitors ein. Eine zu hoch eingestellte Skalierung führt dazu, dass die Anwendung nicht geöffnet werden kann. Du findest diese Einstellung in:
Windows Einstellungen > System > Anzeige > Skalierung und Anordnung