Symptom
When trying to install a product on macOS, Native Access stops the download and displays the following error message:
Download failed
Cause
There can be issues with Apple's iCloud Private Relay while using Native Access.
Solution
Temporarily deactivate iCloud Private Relay for the installation.
- Close Native Access.
- Open the macOS System Settings > iCloud > Private Relay.
(You can also use the System Settings search field to find the Private Relay setting.) - Turn off Private Relay.
- Restart your computer.
- Start Native Access and install your products.
- After installation, open the System Settings again and reactivate Private Relay.