Symptom
When loading a preset from the Komplete Kontrol Browser, you may receive the following error message: Loading Issue. Could not load Plug-in.
Cause
When loading a preset from the Instrument section of the Komplete Kontrol Browser, you actually load a plug-in (eg. Battery, FM8, Massive, etc.) which generates the sound of the preset. Many of these presets belong to Kontakt Libraries or Reaktor Ensembles.
The above error message indicates that the VST plug-in required to load the preset is not found in the expected folder location.
Note: NI Expansions contain Battery 4 content which appears in Komplete Kontrol. However, without a valid license for Battery, this error will appear when attempting to load those presets.
Solutions
Click to expand the sections below to be guided through the recommended solutions.
Check for the VST Plug-In File
The KOMPLETE KONTROL software recognizes VST and VST3 plug-in formats only. If the VST or VST3 version of your NI plug-in is not installed or has been removed, this error message can appear.
To check for the VST plug-in, go to the following location of your computer:
Macintosh HD > Library > Audio > Plug-Ins > VST (folder) / VST3 (folder)
Verify that the NI VST files (.vst / .vst3) are present in their respective VST and VST3 folders.
Note: Please see this article for a list of NI products available in VST3 format.
If the VST versions are not found at the above locations, please proceed to the next chapter below.
Reinstall the Affected Product
- Quit your DAW, and all music software.
- Open Native Access and go to Library > Installed.
- Scroll to the affected NI software and select Reinstall from the three dots menu.
Note: This applies only to NI software plug-ins. You do not need to reinstall any sample libraries. See this article for a list of NI libraries and their associated plug-ins.
- Once the reinstallation is finished, relaunch the Komplete Kontrol software and check the Komplete Kontrol Browser to load your presets.
Note: See this article if using the original version of Native Access.
If you still receive the same error message, please proceed to the next chapter below.
Reset the Komplete Kontrol Database
- Quit Komplete Kontrol or your DAW.
- Navigate to the folder containing your Komplete Kontrol database files:
Macintosh HD > Users > "User Name" > Library > Application Support > Native Instruments
Note: The User Library folder is hidden. Please see this article for directions to access this folder.
- Delete the folder named Komplete Kontrol that you find here.
- Relaunch the Komplete Kontrol software and allow the database to rebuild. It may take some time for all content to re-appear in the Browser.
- Once finished, check the Komplete Kontrol Browser to load your presets.
After following these troubleshooting steps, you should now be able to load your presets from within the Komplete Kontrol Browser.