Symptom
When trying to load a preset from the Komplete Kontrol browser, you might receive the following error message:
Cause
This means Komplete Kontrol is unable to locate the NI plug-in associated with the preset. This can occur if:
- Kontakt or Reaktor have not yet been installed.
- Your NI plug-ins have been moved after the initial installation or deleted.
- Your NI plug-in location is missing in Komplete Kontrol.
- Your hard drive has been renamed.
Note: NI Expansions contain Battery 4 content which appears in Komplete Kontrol. However, without a valid license for Battery, this error will appear when attempting to load those presets.
Solutions
Please try the solutions recommended below. Native Access 1 users can also watch the video at the end of this article.
1. Verify that Kontakt and Reaktor are Installed
Many NI instruments require the Kontakt or Reaktor Players to function. Follow these steps to make sure they're installed.
- Start Native Access.
- Open Library > Installed > Applications and check if Kontakt and Reaktor are installed.
Note: If Kontakt or Reaktor are not Installed, click the Available tab in Native Access to install them.
2. Using the Native Access Repair Function
If you notice an exclamation mark by your product, use the Repair tab as explained in this article (or this video).
3. Plug-in Locations in Komplete Kontrol and Native Access
Make sure Komplete Kontrol is accessing the folder where your plug-ins have been installed. You can use Native Access to find the VST plug-in folder, in order to set the correct location in the Komplete Kontrol Preferences.
- Open Native Access and go to Library > Installed to find your product in the list.
- Click the three dots on the right side and choose Installation Paths.
- Below VST Location (64 bit), you can see the folder where your plug-in was installed.
- Start Komplete Kontrol and go to Preferences > Plug-ins > Locations.
- If the VST folder path is not listed, click Add and navigate to your plug-in folder location.
- Click Rescan to allow Komplete Kontrol to find your plug-ins.
Note: If you have moved your plug-ins after installation, Komplete Kontrol may still not be able to locate them. To correctly move your plug-ins after installation, follow the steps in this article.
4. Reset the Komplete Kontrol Plug-in Database
If the above steps have not resolved the issue, follow these steps to manually rebuild the Komplete Kontrol plug-in database.
- Close Komplete Kontrol and press Win + R on your keyboard to open the Run dialog.
- Type in %localappdata% and click OK.
This will open the Appdata > Local folder. - Navigate to the Native Instruments folder and delete the Komplete Kontrol folder you find here.
- Restart Komplete Kontrol and allow its database to be reinitialized.
Note: If using custom VST plug-in folders, you can add them back to the Komplete Kontrol Preferences by repeating the steps from the previous chapter.
You should now be able to load your presets from the Komplete Kontrol Browser.
You can find the troubleshooting steps for Native Access 1 in this video: