Symptom
When trying to load a preset from the MASCHINE 2 Browser, you receive the following error message mentioning a particular Native Instruments product:
Error: *NI Product* could not be loaded.
Cause
The presets that appear in the All Instruments section of the MASCHINE Browser require a plug-in (e.g. FM8, MASSIVE, REAKTOR, etc.) to be loaded, which generates the sound of the preset.
The above error message indicates that the plug-in required to load this NI preset is not found in its expected location.
Solution
Reinstall the NI Product
NI products are re-installed using Native Access. Please select your version of Native Access below:
Native Access 2 (Dark Version)
- Quit MASCHINE (or your DAW) and start Native Access.
- Click Library > Installed and scroll to the NI product named in your error message. Select Reinstall from the three dots menu next to the product name to start the download.
- Many NI instruments require the KONTAKT / REAKTOR (Player) software. Please make sure that both are installed in All > Installed > Applications.
Note: See this article for a list of KONTAKT and REAKTOR products.
- Close Native Access once the product has been reinstalled.
- Restart MASCHINE and try loading the preset again.
Native Access (Light Version)
- Quit MASCHINE (or your DAW) and start Native Access.
- Click the Installed products tab and scroll to the NI product named in your error message. Hover your mouse over FULL VERSION and click REINSTALL when it appears.
- Many NI instruments require the KONTAKT / REAKTOR (Player) software. Please make sure that both are installed.
Note: See this article for a list of KONTAKT and REAKTOR products.
- Close Native Access once the product is finished being reinstalled.
- Restart MASCHINE and load the preset again.