Symptom
When loading a Preset from the KOMPLETE KONTROL Browser you may receive the following error message:
Loading Issue: Plug-in not found. Please open standalone application to rescan, or rescan manually in the plug-in preferences.
Cause
This issue occurs if the KOMPLETE KONTROL database becomes corrupted. This can happen if, for example, the startup routine of the KOMPLETE KONTROL software does not initialise correctly.
Solution
Resetting the KOMPLETE KONTROL database will resolve the issue. Below you find the steps to do this for both MAC and PC:
Resetting the KOMPLETE KONTROL Database for MAC
- Make sure KOMPLETE KONTROL is not running.
- Navigate to the following folder:
Macintosh HD > Users > *Your User Name* > Library > Application Support > Native Instruments > Komplete Kontrol
Note: the User Library folder is hidden. To access it, click on Go in the menu bar and press the Alt key. You'll now find the Library entry in the menu:
- Delete the files contained there:
- Start KOMPLETE KONTROL in standalone mode. You find the standalone application here:
Macintosh HD > Applications > Native Instruments > Komplete Kontrol
A splash screen will indicate that it is scanning your Native Instruments libraries and plug-ins. Once complete, the database will have been newly initialised.
Resetting the KOMPLETE KONTROL Database for PC
- Make sure KOMPLETE KONTROL is not running.
- Navigate to the following folder:
C > Users > *User name* > App Data > Local > Native Instruments > Komplete Kontrol
Important note: 'App Data' is a hidden folder. Read this article to learn how to enable the view of hidden folders on your Windows system.
- Delete the files contained there.
- Start KOMPLETE KONTROL in standalone mode. You find the standalone application here:
C: > Program Files > Native Instruments > Komplete Kontrol
A splash screen will indicate that it is scanning your Native Instruments libraries and plug-ins. Once complete, the database will have been newly initialised.