S49/61 MK2: Velocity Scaling option in Setup Menu is gone, or: Where is the Hardware tab in Preferences? [en-us]

Answered

Comments

7 comments

  • Avatar
    Matthias (Edited )

    Thank you for the community post.

    On a MK2, please adjust the Velocity Scaling after you clicked on the Setup button on the hardware.

    Usually, adjusting the velocity via the software will not work. This is a difference to our MK1 devices: On a MK1, you have the possibility to adjust the velocity via the Komplete Kontrol software. However, in some cases, the Hardware tab will appear in the Preferences menu if you do the following:

    1) Turn off the keyboard.

    2) Open Komplete Kontrol and go to Preferences.

    3) Now, you will see the Hardware tab.

    4) Turn on the keyboard.

    5) Now you can adjust the velocity scaling. The following GIF shows what happens if you turn on the keyboard.

    Please note, if you open the Preferences menu while the keyboard is turned on and connected, the Hardware tabs will disappear and the Preference menu will look like the one in the following picture.

     

     

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Raw Spleen

    Thanks for your response Matthias,

    Definitely a counter intuitive way to adjust the setting in software but I will try that tonight. 

    Regarding changing the settings in hardware mode: As I mentioned, I don't actually get the velocity/scaling option when pressing setup on the keyboard. The only things I can see are firmware number and display brightness on the 1st screen and serial number on the 2nd screen. Can you please let me know how I can fix this?

    Cheers

    0
    Comment actions Permalink
  • Avatar
    Matthias

    Okay, this is really unusual. Could you send a picture of this? This would mean that your keyboard behaves in other ways than my keyboard! If you click on the Setup button, you should see "Velocity" on the bottom left corner of the left display.

    0
    Comment actions Permalink
  • Avatar
    Raw Spleen

    Hey Matthias, 

    Here you go

    0
    Comment actions Permalink
  • Avatar
    Matthias (Edited )

    Okay, this looks a bit surprising. However, we hope we can fix this with the following steps:

    - Please install the latest Komplete Kontrol software update with the help of Native Access.

    - Please check if the NIHardwareAgent is working in the background with the help of the the section 2 in this KB article:

    https://support.native-instruments.com/hc/en-us/articles/115001680445#3

    If you still encounter further issues after this steps, please contact us directly via our ticket system.

    Thank you!

    0
    Comment actions Permalink
  • Avatar
    gilles moumas

    Hi,

     

    I bought a KKA61 2 days ago and I can't find the velocity curve menu. There is no 'hardware' menu to select when opening  the standalone   and going Edit/Preference: the only option here is Audio/Midi/General/Library /Plug-in 

    If I can't choose the sensitivity of the keys I will send it back. Thx for the help! Gilles

    0
    Comment actions Permalink
  • Avatar
    David Johnson

    I'm in the same boat.  There's no way to adjust velocity on the A series (aside from fixed/non-fixed).  I did find that the device shows up under the hardware tab in Maschine settings, but changes there don't actually apply.

    This is a critical feature, and seems like there's been discussion on this for quite a while with no resolution.  I'll be returning mine, as well.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.