S4 mk3 controls require calibration [en-us]

Pinned Open

Comments

121 comments

  • Avatar
    Kellee Rea

    Hi I've got the same problem..please can you send calibration details. Thanks

    0
    Comment actions Permalink
  • Avatar
    Sam Fox

    Hello I am in need of the calibration tool as well, i am running mac os. high sierra version 10.13.6

     

    thanks in advance for any help i can get!

    0
    Comment actions Permalink
  • Avatar
    Zaid Abu Dahab

    Hi, I'm having the same issue. Can anyone share the calibration tool for Windows 10? Thanks!

    0
    Comment actions Permalink
  • Avatar
    Mark @ NI

    I want to apologize for the late answer - I just returned to the office today after 10 days of sick leave. Unfortunately, my remaining colleague has not been able to take over this case, therefore you haven’t heard from us. We sincerely regret the inconvenience!

    I have now created tickets for all users who reported the issue, providing the calibration tool. Please reply to your ticket in order to provide feedback. Thank you for your patience and understanding!

    0
    Comment actions Permalink
  • Avatar
    Jürgen Böhl

    Hello mark, I also have the problem. I work with Traktor S4 mk3 and Macbook IOS. Would you please also send me this tool.

    Is there an update soon for this problem on traktor 3?
    Thank you!
    Greetings from Germany

    Jürgen

    0
    Comment actions Permalink
  • Avatar
    Erin Beebe

    Hi Mark, Sorry to hear you were sick. I am sick today, and I just tried the re-calibration tool. It worked for me.

     

    Thanks!

    Erin Beebe

    0
    Comment actions Permalink
  • Avatar
    Adrian Moreno (Edited )

    Just received mine today. Two issues I noticed so far. 1. When cutting on crossfader, happens on each side. Sound still stays on sometimes even when on opposite side of fader. Don't notice when fader is set to mid fade or smooth fade. 2. The headphone mix knob needs calibration. Turning all the way to the right at 75 % is full mix and at 100% mix to the right volume on master goes down. If that makes sense. Interested in the tool as well. Hopefully will fix the fader bleeding issue too.

    ::Update::

    Hardware Firmware & Software Update 3.01 fixed:

    - Fader Bleed

    - Headphone Mix

    - Volume Meters

    - Still noticed slight calibration knob range but will update to 3.02 to confirm

    ::::

    0
    Comment actions Permalink
  • Avatar
    Ivan HD

     

    Good Morning

    I have the same problem with Traktor Kontrol S4 MK3 and Traktor Pro 3

    When the knobs in the controller are in the centre position, the software show +5%

    I'm waiting for solution.

    Thank you

    0
    Comment actions Permalink
  • Avatar
    Stefaan Pattyn (Edited )

    Can you provide me the Windows 10 callibration tools also plz? Got new device and some knobs (low/fx) need callibration.

    0
    Comment actions Permalink
  • Avatar
    Lennart Jonsson

    Hi Mark/NI,

    I´m having the same issue with mine, can you please send me the tools & instructions for recalibration as well.

     

    Best regards,

    Lennart

    0
    Comment actions Permalink
  • Avatar
    Mark @ NI

    Hey Aleksandr, your picture gives me the impression that not ALL knobs were recalibrated - other that instructed. Please repeat the process thoroughly and apply the measures to ALL knobs in the dedicated section.

    What is the outcome?

    0
    Comment actions Permalink
  • Avatar
    Aleksandr *GARUDA* Zubov (Edited )

    Mark @ NI

    It became after calibration!
    All control knobs were strictly zero.
    Everything was carried out strictly according to the instructions in your letter.
    Before calibration it was fine, it was necessary to calibrate only one handle on the deck D (MixerFX)

    0
    Comment actions Permalink
  • Avatar
    Mark @ NI

    "t was necessary to calibrate only one"

    It's still unclear to me: Have you actually applied the steps to each single knob in the section or only this one Mixer FX Knob only? 

    0
    Comment actions Permalink
  • Avatar
    Aleksandr *GARUDA* Zubov (Edited )

    Mark @ NI

    Prior to calibration everything was normal, it was only necessary to calibrate one knob on disk D (Mixer FX) (before calibration it was set to zero) 
    video: https://cloud.mail.ru/public/Btpv/bhnY7QLUK 
    After calibration, everything swam.

    0
    Comment actions Permalink
  • Avatar
    Sam Fox

    The instructions and the tool worked for me to correct 5% off alignment for filter knob.

    Thanks Mark!

    0
    Comment actions Permalink
  • Avatar
    Mark @ NI

    @Aleksandr: please reduce to the following question: How many knobs have you turned during the process? Please note that I cannot proceed any further without a precise answer.

    0
    Comment actions Permalink
  • Avatar
    Stefaan Pattyn

    For me the callibration tool worked out just fine ;)

    0
    Comment actions Permalink
  • Avatar
    Cebros (Edited )

    I have the same issue with EQ left/high. It's at -2% when the knob is locked  in middle position, which is not really audible, but it still annoys me.

    It would be nice if this could be fixed with the calibration tool, as otherwise I am completely happy with the S4 MK3, which is really a fantastic controller!

    Best Regards
    Alex

     

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Gabriel Hirsiger (Edited )

    mi windows 10 64 bit laptop not even recognize the s4 mk3. and i have only 4 usb 3.0 slots. i tryed several things like ubdate all drivers. install the asio driver manualy and use a usb hub but nothing works.

    0
    Comment actions Permalink
  • Avatar
    Lennart Jonsson

    Hi Mark,

     

    I´m using the S4 MK3 with Traktor Pro 3, on a  2018 Macbook Pro, Mojave version 10.14.1.

    The low on channel A, and high on channel D are +3% when the knob is at 12 o´clock. Please send me the necessary recalibration tools so I can address this issue.

    Thank you in advance,

    Lennart

    0
    Comment actions Permalink
  • Avatar
    Cebros (Edited )

    Hi Mark

    Could you please send me the calibration tool, or at least open a ticket or post an update (I understand if there's a problem with the tool so you have to verify that first).

    Although it's not a very big issue in this case, it's still annoying and I really would like to have it fixed.

    Thank you in advance.

    0
    Comment actions Permalink
  • Avatar
    antonio piepoli

    I have the same problem.

    0
    Comment actions Permalink
  • Avatar
    antonio piepoli

    this is my screenshot, the eq hi in deck a is over of 7%, in the deck D is over of 2%. I try to install controller editor but i already have  the last version. I try to open the traktor pro 3.0.1.16 but appear a message with "test period expired".

    0
    Comment actions Permalink
  • Avatar
    Mark @ NI

    Hello Aleksandr, I have sent you a reply to your existing support ticket since it seems as if we are dealing with an individual issue here. Please check your email and stick to that channel from now on. Thank you!

    Hello Gabriel, you are referring to a completely different issue. I have created a ticket for you to gather more info on your system configuration. Please check your email inbox!

     

    I have sent out the calibration tool out to everyone who requested it.

     

     

    1
    Comment actions Permalink
  • Avatar
    Aleksandr *GARUDA* Zubov (Edited )

    Thanks Mark :)

    I really hope that the problem will be solved by an additional utility for my S4MK3.
    Please take information for a very similar case at the link below:

    https://support.native-instruments.com/hc/en-us/community/posts/360002941377-S4-Mk3-problem-Low-knob-on-deck-D-en-us- 

    only there's a problem with the Low knob on deck D, but I have a problem with MixerFX knob on deck D.
    However, after calibration lost all knoby :(

    To try new calibrate will not happen :(


    0
    Comment actions Permalink
  • Avatar
    Vinsen

    I got a new unit from the shop today and the knobs are even worse than my last model  (no calibration tool back then so I returned it). My test period is also expired... 

    0
    Comment actions Permalink
  • Avatar
    Mark @ NI

    I have just learned today that the Calibration build carried a time-out. I will send out an updated version a.s.a.p.!

    1
    Comment actions Permalink
  • Avatar
    Voznyk Mihail

    У меня следующая проблема, помогите !

    https://vk.com/video3688339_456239290

    https://vk.com/video3688339_456239291

    0
    Comment actions Permalink
  • Avatar
    Aleksandr *GARUDA* Zubov (Edited )

    Hi Mark.

    It worked. :)
    I wasn't paying attention. :)))
    First handle all left, right and centre :)



    THANKS :)

    0
    Comment actions Permalink
  • Avatar
    il force
    on the S4 the knob low is perfectly in the middle, while on the software it is moved to + 11%.
    I tried to remap it, but it never comes back to the center.
     
    0
    Comment actions Permalink

Post is closed for comments.