Native access wont get passed latest update window [en-us]

Answered

Comments

16 comments

  • Avatar
    Michi @ NI

    Hi,

    the self-update-problem could have several culprits.

    Please try the following in order to update NATIVE ACCESS successfully.

    1. AN UNSUPPORTED VPN NETWORK IS USED

    If you use a VPN Client, please try running NATIVE ACCESS without any VPN access.

    2. (MAC) FILEVAULT IS TURNED ON

    Please turn off Firevault to see if this resolves your current issue:

    1. Choose Apple menu > System Preferences, then click Security & Privacy.

    2. Click the FileVault tab.

    3. Click, then enter an administrator name and password.

    4. Click Turn Off FileVault.

    3. (MAC) MACKEEPER / MAC TONIC / MAC AUTO FIXER / IS INSTALLED

    All of these could blocking NATIVE ACCESS in the background. We recommend uninstalling the tools from your system.

    4. FIREWALL / ANTIVIRUS IS ACTIVE AND BLOCKING NATIVE ACCESS

    Please try to disable your Firewall in order to give NATIVE ACCESS enough permissions in order to download the products.

    Mac:

    https://support.apple.com/en-us/HT201642

    PC:

    https://www.lifewire.com/how-to-disable-the-windows-firewall-2624505

    5. USE CABLE CONNECTION INSTEAD USING WIFI

    Sometimes the Wifi connection interrupts and NATIVE ACCESS cannot perform as expected. Using a cable connection could avoid this behavior.

    6. A PROXY SERVER IS USED

    Please try to turn off your Proxy.

    Mac:

    https://www.linksys.com/us/support-article?articleNum=135932

    PC:

    https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings-winpc/how-to-disable-proxy-on-windows-10/02cf6980-2b5c-4ac9-aa25-4a61f26375e9

    7. (WIN) WINDOWS USER TEMP FOLDER IS DEFECTIVE

    Please follow the steps careful in order to delete the content of the folder:

    - Navigate to

    c:/users/username/appdata/local/temp

    (Please note that the hidden folders must be enabled in order to see this folder - http://www.howtogeek.com/howto/windows-vista/show-hidden-files-and-folders-in-windows-vista/)

    - Select all folders and files (CTRG - A) + delete them

    - Some files cannot be deleted - this is ok

    - Now please try to run the installer again

    Please tell the result.

    Thanks in advance.

    0
    Comment actions Permalink
  • Avatar
    jack xu

    I tried every thing none of them worked

    4
    Comment actions Permalink
  • Avatar
    N/A N/A

    This also does not fix my solution.

    Let's make something clear.  Tons of application use launchers or DRM software or whatever NativeAccess is.  I have never had to create unique firewall rules, disable my antivirus and expose my PC to threats, or just generally jump through more hoops to get what's supposed to be industry standard software to let me use libraries I already own.  This is a shameful failure to provide basic functionality on the behalf of a company that is losing massive credibility in my own and many others eyes.  It's been half a month and no one has provided support to the person above me.  If my career relied on NativeAccess, I would be sweating and desperately looking for an alternative.  I actually use a cracked version of Kontakt sometimes just to get around the defective waste of resources that is NativeAccess.

    4
    Comment actions Permalink
  • Avatar
    Raiyan Muhtaseem

    I too am facing this problem. I should note that I am using the cellular data from my smartphone to connect to the internet.

    1
    Comment actions Permalink
  • Avatar
    N/A N/A

    When using a pac file for proxy configuration Native Access isn't able to connect to the internet.

    When using a managed proxy via the Internet Explorer options it is able to connect to the internet.

    Are Native Instruments able to supply an update to Native Access to correct this?

     

    Will this have an impact on licensing for users as we use shared devices if this issue is not fixed?

    The IT Tech can workaround the issue when installation happens. My concern is without connectivity licensing may not function correctly.

     

    This is required for many in educational environments. We cannot simply disable the proxy as this is required for safeguarding and auditing of users internet activity,

     

    I also do not want to maintain a separate list of exceptions under.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings

    ProxyServer
    ProxyOverride

     

     

    2
    Comment actions Permalink
  • Avatar
    Andreas Kress (Edited )

    I tried every thing in the list. Nothing. Same as before.
    What i do not understand here, it worked 2 years on the same computer.

    Without doing anything in this list.
    That would be interesting to know how is this possible?

    It is frustrating. You buy new products, but you can't use them.
    I am waiting now 8 days for an answer in the support forum.

    And it seems no one cares about the issues here also.
    Very disappointing folks . . .

    4
    Comment actions Permalink
  • Avatar
    N/A N/A

    Yes. I also cant believe their isn't a proper support desk for a piece of sold software.

     

    Can we please have an update on a patch for this issue?

    3
    Comment actions Permalink
  • Avatar
    Andreas Kress

    I agree. I am glad someone said something too again. 
    I refuse to buy another products as long this issue isn't solved. 

    Is there no solution at the moment? Then please tell us. I feel like a stupid idiot. Not even an answer in 10 days. Come on NI. This is not funny . . .

    2
    Comment actions Permalink
  • Avatar
    JONO

    Any answers yet for you guys? I haven't gotten one, nor do I expect it

    2
    Comment actions Permalink
  • Avatar
    Andreas Kress

    I received a mail, that my original post was deleted, and a solution will be delivered in another mail. That was 9 days ago. No further answer so far. So i wrote another post. So far no answers. I have no idea what is going on here. This is not NI as i know it. 

    0
    Comment actions Permalink
  • Avatar
    JONO (Edited )

    I just solved my problem crazy as it sounds after days. I right clicked Native Access and selected Troubleshoot Compability. I am now able to access Native Access, but not sure what will happen going forward. They won't help much with the issue, just have to mess with it yourself. I have windows 10 and after clicking that option troubleshoot compatibility i'm in Native Access. Now I just need to hope that the Maschine MK3 will work and everything downloads smoothly.

    0
    Comment actions Permalink
  • Avatar
    Alex Simpson

    I am having this issue too, nothing has fixed it

    0
    Comment actions Permalink
  • Avatar
    benne Samways

    I was having this issue and then suddenly it asked me to log in.  So I logged in but now I have new problem of nothing will download.  I have tried all suggestions including, firewall, proxy etc but nothing works.  If you cant give us our paid for products then give us a refund.

    0
    Comment actions Permalink
  • Avatar
    wuwei wu

    download failed , i found that 5 temp files has been downloaded, so is your server unstable?

    0
    Comment actions Permalink
  • Avatar
    Andreas Kress

    if you are using Windows, please try this:

    Go to your Windows password safe and delete the saved password for Native Access.

    Restart your system. Check again the password in the safe. It shouldn't be there. In case it is, delete it again and start Native Access. NA will now work properly. 

    This issue came with an Windows Update. 
    Every time you need to start NA again, you will need to do this procedure every time again. But it worls :)

    0
    Comment actions Permalink
  • Avatar
    M Hay

    Hello

    I have followed all the steps above. and I cannot get Native Access to work. Please advise NI. I made a purchase over a month ago and have not been able to download or use it. 

    Please advise asap

    0
    Comment actions Permalink

Please sign in to leave a comment.