Middle East - Kudum sound problems [en-us]

Answered

Comments

14 comments

  • Avatar
    Chris @ NI

    Hello Alexandre,

    In Komplete Kontrol I am able to hear the preview for all of the Kudum presets on both macOS and Windows 10. Please make sure that you are using version 1.0.1 of the Middle East library. You might even want to try reinstalling the Previews library.

    Can you clarify what you mean by you can't access the sub-sounds"?

    While the umlaut does cause a text display issue, I am still able to load the Kudum patch in Kontakt 6.

    0
    Comment actions Permalink
  • Avatar
    Alexandre Baroni

    Hi Chris.

    Thank you for this contact. First of all, I have more than 20 libraries and I have some experience on that. I already discover at least 4 problems with other libraries and I always try to help each other to find solutions. So, thank you for your support.

    Ok. Let´s start one by one.

    1. I can´t open the presets from Kudum. I click and nothing happens. Davul for example, I can open (See photo Attached).
    2. Note also that the name of Kudum is not correct. It´s a “wrong carracter” instead of “Kudüm”, the “u” is a wrong character. Why? (See photo Attached)
    3. My library is 1.0.1. See what I found at the CHANGES Information: 1.0.1 — 2018-07-10 - ADDED Documentation added, FIXED Deactivating steps in phrase editor would not work in certain phrases, FIXED Fixed key names and pressed states for the "Kudüm". So it shows that something is wrong here.
    4. See also on Komplete Kontrol Kudrum Name. the caracter "u" is missing (See second photo attached)
    5. Because of the character problem, is library it not finding the files. I think! See the last photo attached.

    I noted that in the Folder Structure, there are Kudum and Kudüm names. I suppose that only one pattern could work correctly.

    About previews, we can continue in the next emails ok?

    Thank you.

     

    Whating for this support.

    Thank you

    Alexandre Baroni

     

    0
    Comment actions Permalink
  • Avatar
    Chris @ NI

    Thanks for the screenshots. I see what you're saying now. The umlaut is being treated as an illegal character in Kontakt on Windows. This isn't the case on macOS. This is something that will need to be fixed in an update. I've reported this to the development team but I don't how long it will be before a fix is available.

    0
    Comment actions Permalink
  • Avatar
    Alexandre Baroni

    Ok. I understand. I only don´t want to spend a lot of time trying to fix something that I can´t. Probably this situation is causing the Previews not to play in Windows also. Please, keep me informed if you had any answer from development. Thank you.

    0
    Comment actions Permalink
  • Avatar
    Chris @ NI

    Yes, the umlaut is also the cause of the Previews not playing. The development team is already aware of both issues. They would not give me an ETA for the release of a fix, but they are working on it.

    0
    Comment actions Permalink
  • Avatar
    Alexandre Baroni

    Thank you Chris. Let´s move one.

    0
    Comment actions Permalink
  • Avatar
    david tremblay

    I have the same problem, win 10

    0
    Comment actions Permalink
  • Avatar
    Chris @ NI

    Hello David,

    Unfortunately, I haven't received any updates on this from the development team so I have no new information to share.

    0
    Comment actions Permalink
  • Avatar
    Alexandre Baroni

    Thank you. We will continue waiting for that.

    0
    Comment actions Permalink
  • Avatar
    Joseph Mitri

    I have the same exact problem on Windows 10 pro 64bit.

    I tried changing the letter U in the Library, it did change but still can't see any different presets from the Kudum instrument.

    Hope you will fix this issue soon.

    0
    Comment actions Permalink
  • Avatar
    Alexandre Baroni

    Never got and answer. NI lost a lot of employees and I don´t know what is going on. The other problems is that the Back re-save is not working properly for more that 2 months. NI knows that problem and agree to solve it. But nonthing until now. It´s strange since these could be a easy fix.

    0
    Comment actions Permalink
  • Avatar
    Chris @ NI

    I've asked for an update on this specific issue. The next Kontakt update is currently in Beta testing, which will address the Batch re-save crash as well as a few other bugs. The Beta is still in the early stages, so it will probably be a few more weeks before the update is released.

    Once I have more information on the umlaut issue, I'll post an update here.

    0
    Comment actions Permalink
  • Avatar
    Alexandre Baroni

    Thank you Chris for this feedback. Let´s wait. At least this Batch-Resave is a bat problem.

    0
    Comment actions Permalink
  • Avatar
    Alexandre Baroni

    It was SOLVED. Thank you NI.

    0
    Comment actions Permalink

Please sign in to leave a comment.