Massive X GUI unusable [en-us]

Pinned Answered

Comments

50 comments

  • Official comment
    Avatar
    Massive X Team (Edited )

    Just an update, we have confirmed there are issues if you are using an Intel HD3000 integrated graphics card, but we have not found a solution for this yet.


    Update from October 1st, 2019:

    We encourage any user who has graphical issues to take part in our beta program. Your participation would help us a lot to solve the issues on your set-up. https://native-instruments.centercode.com/key/synthesizers

    We plan to send a beta version for the 1.1 update very soon. Thank you!

    Comment actions Permalink
  • Avatar
    Jeremy @ NI (Edited )

    Hey Daniel,

    Please make sure you have the latest version of the driver for your graphic card installed, please also check that your Windows system is up to date. Let us know if you still have this issue afterwards. Thanks.

    0
    Comment actions Permalink
  • Avatar
    Prof. Dr. Peter Jung

    Hi Daniel,

    I just have the same issues.

    Bests,

    Peter

    0
    Comment actions Permalink
  • Avatar
    Henry Koltonowski

    After you have deleted my post, again from the beginning.
    I have an i7-2700K (Q4'11) with AVX support, Windows 10, my drivers are up to date, but I also have the GUI issues.

     

     

    what now ???

    1
    Comment actions Permalink
  • Avatar
    Prof. Dr. Peter Jung

    This is just the same that Daniel and I are experiencing, also: 

    https://support.native-instruments.com/hc/en-us/community/posts/360006213317-Massive-X-GUI-unusable-en-us-

    0
    Comment actions Permalink
  • Avatar
    NewScience

    I have this same issue just like the OP's screen shot, when hosted in Studio One 4.5.1.   It is fine in Cubase 10.

    0
    Comment actions Permalink
  • Avatar
    Daniel Levey (Edited )

    No luck,  I updated NVIDIA graphics driver, Windows 7 all updates and lastly Cubase 10.  The Plugin loads a little faster but the GUI is still a mess.  

    Also, I could play it and open the presets area but there are just 4 presets: Makes me think it didn't install right.  I installed from the Native Access prog

    0
    Comment actions Permalink
  • Avatar
    Shane Thompson

    I'm having the same problem in both reason 10 and maschine

    0
    Comment actions Permalink
  • Avatar
    Paul Keller

    I use Cubase 10 (HighDPI-Mode) with Windows 10 in 4k-Resolution and scaling to 125% (nVidia Quadro). In this mode, the gui is cropped and many knobs can't be used. At a Windows-scaling of 100% everything is fine. The other NI-Tools have no problems with 125% scaling.

    When you use Massive X in Komplete Kontrol, there are no problems with 125% Windows-scaling

     

    0
    Comment actions Permalink
  • Avatar
    Customer 1 (Edited )

    I have similar graphical issues as the original poster.  System: Windows 8, Intel i5-2500K, Intel HD Graphics 3000, 16 GB RAM.

    0
    Comment actions Permalink
  • Avatar
    Ron Lukawitski

    Same issue here...Win 10/64bit  i7 2.2 Running the latest version of REAPER

    0
    Comment actions Permalink
  • Avatar
    Timothy Leach

    Im in the same boat guys, all my graphics, and windows 7 drivers are up to date, but they insist that what my problem is...smh.

    1
    Comment actions Permalink
  • Avatar
    Jeremy @ NI (Edited )

    Hey Daniel, and all other users that posted here about this issue, we contacted you by email, we need more information on your systems. Please check your inbox. 

    1
    Comment actions Permalink
  • Avatar
    andre cubilo

    my comment might not help, but on mac os, everything's fine so far, 2017 imac, 4.2Ghz i7, the GUI is pretty accurate & responsive really. the window opens a bit slowly i agree but much faster than fxpansion cypher for instance.

    0
    Comment actions Permalink
  • Avatar
    Ron Lukawitski

    Jeremy...for some reason my email server wouldnt let me send you the zip file. I can send you a download link in a private message if you like.

     

    Ron L

    0
    Comment actions Permalink
  • Avatar
    Simon Brouwer

    Hi,

    Similar but different issue. Macbook pro 2015 base model 2.4ghz 8gb ram. On maschine, if I add Massive X plugin I can see the GUI fine if I hit tab to go to the mixer view. However, If I click on the massive x plugin on the channel strip to bring up the gui (when using the pattern sequencer), maschine either crashes or the audio slows down and grinds to a halt. Changing to 50% size seems to help/fix the issue. The GUI looks fine either way.

    Running latest version of everything.

     

    CPU use seems quite high, my computer isn't super powerful but the ability the original massive had to limit cpu was good

    0
    Comment actions Permalink
  • Avatar
    Jeremy @ NI

    Hey Ron, this is because the file is too big, please use dropbox, myairbridge or a similar service and send the link they provide in a reply to that email.

    0
    Comment actions Permalink
  • Avatar
    Ren? Kluvers (Edited )

     

    I did some digging and this is my solution.

    The problem is openGL version. Intel HD 3000 drivers don't work.

    https://www.native-instruments.com/forum/threads/massive-x-where-did-the-knobs-go.358459/

     

    René

    0
    Comment actions Permalink
  • Avatar
    Matt Carter

     

    I too have this problem, i5 2500 sandy bridge CPU using integrated graphics on windows 10, drivers and OS is up to date.  I can play presets, but cant actually do any sound design because half the gui wont render for me.  Upgraded to k12 just for Massive X  I do hope a solution is found by the Massive X team I was pretty stoked for this plugin.

     

     

    1
    Comment actions Permalink
  • Avatar
    Leo Sokolovsky (Edited )

    I had the same problem on windows 10, videcard - Intel hd graphics 2000. The problem disappeared when I installed new videocard (Geforce GT710). Now all is fine. It seems like Massive X has some problems with integrated Intel videocards.

    0
    Comment actions Permalink
  • Avatar
    stefan rohr

    Same problem here, core i5, nvidia

    0
    Comment actions Permalink
  • Avatar
    Martin Horton (Edited )

    I have just come back to my desktop after a week away when MassiveX WAS working fine to find it's not displaying the GUI properly.  I've uninstalled, reinstalled.  MY GPU is a Nvidia GTX1080 with up to date drivers and I've even reinstalled the driver just incase.  Everything else works fine.  I've tried it in Ableton Live 10.1 and Cubase Pro.  My Windows system is up to date with drivers.  My System is Windows 10 Pro (patched up to date) using a 2nd Gen Ryzen 2700 CPU

     

    Update: Tried an earlier NVidia Driver still with no luck.  Something wrong with the product and the latest Windows 10 Version

    2
    Comment actions Permalink
  • Avatar
    NewScience (Edited )

    Forcing each host application to use the nvidia video card helped fixed my problem.   My machine was defaulting to the apparently incompatible builtin intel adapter on my computer.  You can force the nvidia card using the NVIDIA control panel on the desktop context menu.   

    0
    Comment actions Permalink
  • Avatar
    Martin Horton

    Solved my issue by reinstalling my audio interface driver but I had a NVidia GPU not an intel but my GUI looked very similar to others here. I have a Focusrite 6i6. How the driver for that messed up the user interface I have no idea but worth a try as NI aren’t answering support issues on their £170 synth

    0
    Comment actions Permalink
  • Avatar
    Tobias Holm Johansen

    I have a very similar GUI problem. I have the latest drivers for everything on my pc, and it is a freshly built pc on top of that with a i5-9400F.

    0
    Comment actions Permalink
  • Avatar
    Philip Miller (Edited )

    Hi, is there a solution for this yet?

    0
    Comment actions Permalink
  • Avatar
    Daniel Levey

    Tech support had me update my graphic driver to the latest (NVIDIA Quadro FX 1400 on Win 7) and when that didn't work, force Cubase 10 to use the Quadro.   But, there is but one graphics card on this system (no Intel or other choice) so that did nothing.

    Last note from support a week ago said they were looking into it. 

    Kind of ironic the one VSTi that was criticized  for having simple static graphics is a graphics nightmare, 

    0
    Comment actions Permalink
  • Avatar
    Tobias Holm Johansen

    I found a solution to my problem that I posted yesterday.
    Since my CPU (the Intel CPU with the suffix "F") has no integrated graphics, I figured that might cause a problem with the gui of Massive X. I went into the windows graphics settings and forced windows to use the "High Perfomace" setting, meaning I forced it to use my GPU to render the gui. This actually solved the problem.

    1
    Comment actions Permalink
  • Avatar
    VALERIY PETROV

    Same problems

    Cubase LE AI Elements 10 / Windows 7 /Oper Mem : 6 GB /Video: Intel(R) HD Graphics 3000 /   
    Intel Core I5-2520M / Windows 7 / Roland FA-06

       
    0
    Comment actions Permalink
  • Avatar
    Daniel Levey

    Looks like the suggestion above by using the High Performance Setting in my NVIDIA Panel fixed the graphics problem. THANKS!

    1
    Comment actions Permalink

Please sign in to leave a comment.