Not possible to rename a preset [en-us]

Pinned Answered

Comments

11 comments

  • Avatar
    EvilDragon (Edited )

    Init patch is definitely there in Quickstart category.

     

    Which DAW over there? Typing preset names here does work in Reaper.

    0
    Comment actions Permalink
  • Avatar
    Las @ NI

    Hi Shelby, 

    As Evil Dragon said, there is indeed an Init Patch available, and normally Massive X should load up with it upon the first startup.

    If you want to save your own custom preset, you will have to click on the floppy disk icon, then it will ask for a name and an author.

    0
    Comment actions Permalink
  • Avatar
    Shelby Jones (Edited )

    That doesn't really address my concern whatsoever honestly.

    The Massive X page had an ISO file to download for the presets. However, that particular ISO file didn't add a Quickstart section, nor wavetables. After searching through Native Access I found the separate download for the factory presets and subsequently the Quickstart section and Init patch - odd enough that the Init patch wasn't just built in but that's an entirely different concern.

    My post clearly stated in the title and body that I wasn't able to rename a patch properly due to it only letting me type the first letter. After changing around settings in my DAW I was able to, but it's odd that I've never had to do that before with really any previous VSTs if I wanted to save a patch, I pushed a button, typed in the name with no disruptions and went on my merry way. 

    Even so, this Init patch raises even more question - particularly why an Init patch has so many parameters preassigned, and why when holding notes does the volume dip, modulate and/or sharply rise when any parameters are adjusted in the slightest. Issues like this make this software feel totally unusable for me in a market full of software synths that don't particularly give me any major issues.

    I bought this day one because I've been a customer for several years and still use the original Massive on the regular in a world of Serum exclusive users. I'm incredibly disappointed that so far - my poor first impressions, the fact that there's an entire feedback area and these issues make feel like I spent a good chunk of money to join a beta rather than a full VST release.

    0
    Comment actions Permalink
  • Avatar
    Shelby Jones

    https://www.dropbox.com/s/63omptce7c9m5md/Video%20Jun%2028%2C%203%2037%2010%20AM.mov?dl=0 

     

    Oddly enough OBS won't even show Massive X, so here's a phone video, it's also doing this with factory presets 

    0
    Comment actions Permalink
  • Avatar
    Jaap Visser (Edited )

    Saving a preset for Massive X when using it within Komplete Kontrol is having issues. When trying to save only the letters q and w work. Nothing else (including backspace and delete) works when trying to name a preset. It triggers though all my keybinding functions within Cubase which should not happen when you try to save a preset and this does not happen in any other synth or vst that I run within Komplete Kontrol or Cubase.

    If I use Massive X as instrument track and not within Komplete Kontrol, naming a preset works mostly ok (some quircks here and there as some characters don't work like using -  for example).

    Here a video showcasing the issue of trying to name a preset within Komplete Kontrol: https://www.dropbox.com/s/rdiut3ja12v8w89/Massive%20X%20preset%20naming%20not%20working.mov?dl=0

    Komplete Kontrol is updated with the latest version available on Native Access.

    0
    Comment actions Permalink
  • Avatar
    Jesse Reed

    All My Massive X presets just disappeared I was using them earlier and now they're just gone.  

    0
    Comment actions Permalink
  • Avatar
    N/A N/A (Edited )

    On Windows Pro 10 and Bitwig until we get a proper Browser, I have another rename issue. I wanted to add some characters to the beginning of a name while saving a preset. So I select the save icon, the name of the preset is displayed:

    I move to the beginning of the name

    I type a character, the character is inserted then the cursor moves to the end of the name

    This also happens if you try to paste some characters any place within the name. The first character is added then the cursor moves to the end of the name, and any of other pasted characters are not entered.

    2
    Comment actions Permalink
  • Avatar
    Simon O'Rorke

    I get the same problem as Jaap has reported when attempting to name a preset that I am saving within Massive X while Massive X is embedded in Komplete Kontrol in a Cubase instrument track, but not when Massive X is not ebmedded in Komplete Kontrol.

    Other users in this thread have reported problems typing Massive X preset names, but has anyone had the Komplete Kontrol-specific problem with other DAWs apart from Cubase?

    Simon

    0
    Comment actions Permalink
  • Avatar
    Fabiano Martins

    I had the same problem as N/A N/A..

    whenever I rename modulators or presets it tends to type the first letter ok but then jumps to the end of the word.

    Also, I found out YOU CAN NOT rename a preset in Massive X. You have to save it as a different name and then use the drop down menu in the upper left; select "Show User Preset Folder" to delete the old name.

    Also.... DO NOT rename presets from within that folder (User Content/Massive X) because Massive X will show them in their originally inputted names. Then you will have different names showing in Massive X versus the "Show User Preset Folder".

    0
    Comment actions Permalink
  • Avatar
    Joseph Quidley

    Are they gonna give us a proper answer holy moley I’m just trying to distinguish what my saved sounds are
    Their names
    1 a
    2 aa
    3 aaa
    4 aaaa
    The list goes on. I need an answer or my 212.84 USD back. I get it you’re busy...so am I trying to make a dream become a reality my workflow has been severe damaged by this. Please advise.

    0
    Comment actions Permalink
  • Avatar
    Fabiano Martins

    Joseph Quidley if you have a huge list of preset names in "\Documents\Native Instruments\User Content\Massive X" that don't correspond to the names you see in your "USER" preset section in Massive X then I recommend the following:

    >click on the drop down menu in the upper left of Massive X labeled "Show User Preset Folder"

    >make a new folder inside this folder and move ALL your current presets into it.

    >click on the drop down menu again and click on "Rescan Presets"

    >Massive X ignores the fact that the USER presets are in a folder within a folder but should still show you all your presets.

    >Now when you rename any current preset it will be saved outside the folder you made,

    back into "\Documents\Native Instruments\User Content\Massive X" thus allowing you to differentiate what presets have been renamed vs the ones you see in Massive X USER preset section.

    >If there are presets that you don't want to change the name of just move the Mod wheel up and down and click save. It will be saved outside the folder you made as mentioned.

    >Once you have gone thru EVERY preset you see in Massive X, renaming the ones you need to, you can delete the folder you previously made with all the old preset names

    and now all the preset names you see in "\Documents\Native Instruments\User Content\Massive X" should be the same ones you see in Massive X USER preset section.

    0
    Comment actions Permalink

Please sign in to leave a comment.