Kontakt library instrument folders not opening [en-us]

Answered

Comments

3 comments

  • Official comment
    Avatar
    Richard Brunsell

    Trevor's solutions worked for me too. Thanks!

    1. Win+R to open the Run window
    2. Type regedit in the Open box and then click OK to run the Registry Editor
    3. Navigate to \HKEY_LOCAL_MACHINE\SOFTWARE\Native Instruments
    4. File > Export to create a .reg file
    5. Open the .reg file with a text editor and run a find and replace "/" with "\\" and save
    6. Double-click the .reg file to update the registry
    Comment actions Permalink
  • Avatar
    Trevor Florio

    I had this issue today also and realized that in the windows registry, the paths for the kontakt libraries had forward slashes instead of backslashes (which windows needs). I was able to fix this by doing a find and replace "/" with "\\" on the exported Native Instruments registry folder (HKEY_LOCAL_MACHINE>SOFTWARE>Native Instruments) and re-loading it into the registry with the fixed paths. Not sure if this is also your issue but it might help.

    4
    Comment actions Permalink
  • Avatar
    JV Musik & Teater

    Thank you very much, Trevor. I got this issue today as well and it has frustrated me quite a bunch the last couple of hours and your fix finally solved it for me! Many thanks!

    2
    Comment actions Permalink

Post is closed for comments.