No visual of any plugins on the keyboard and Kontrol Kontakt, see photos [en-us]

Answered

Comments

1 comment

  • Avatar
    Jeremy @ NI

    Hello AspenMusic,

    First of all please open Komplete Kontrol in standalone. Can you see the little logo here on the software's screen ? Is it high lighted ? 

    Can you hear any sound when going through the presets ?

    Now for the images, please go to your mac's system preferences and make sure under Privacy settings, make sure you grant full disk access to Komplete Kontrol and other NI software, as well as Logic Pro :

    Then again, open Komplete Kontrol in standalone to check if all thumbnails, both in the software and on the keyboard it self are showing. 

    If you still can't see the thumbnails then do the following :

    please try these steps:


    1) Open Macintosh Finder
    2) Go to Macintosh HD/Users/Shared
    3) Move the NI Resources folder to the trash.
    4) Then while the Finder window is open hold Shift+Command+G.
    5) In the window that appears, copy and paste the following text:
    ~/Library/Application Support/Native Instruments
    6) Move the Komplete Kontrol and Maschine 2 folders to the trash
    7) Go into the Service Center folder
    8) Move the pal.db file to the trash
    9) Empty the trash and then open Native Access and let it update.
    10) Open Komplete Kontrol and Maschine 2 and let it rebuild its database.

    Let us know if that solved the issue.

    0
    Comment actions Permalink

Post is closed for comments.