Kontact player not working with my midi keyboard [en-us]

Answered

Comments

3 comments

  • Avatar
    Jeremy @ NI

    Hello Ray,

    Kontakt loads it's first instrument on MIDI channel 1 by default. Please check that your keyboard is emitting on the right channel, this article will help you out to figure it out :

    Configuring your MIDI Keyboard / Controller in KONTAKT

    0
    Comment actions Permalink
  • Avatar
    Ray Buckley

    I’ve done this even before I asked this question. I tried it again double checking it’s assigned to to right port and it still does not work.

    0
    Comment actions Permalink
  • Avatar
    Jeremy @ NI

    Ok Ray, can you post your MIDI input settings in Kontakt, like here :

    Can you also post a screenshot of one instrument you load and it's MIDI inputs, like here, click on the small logo (i) if the MIDI channel is not shown :

    What keyboard is it ? Does it require a driver ? Does it work with other programs and plug-ins ?

     

    0
    Comment actions Permalink

Please sign in to leave a comment.