ProTools MP9 can't find Kontakt 5.7 [en-us]

Answered

Comments

1 comment

  • Avatar
    Chris @ NI

    Hello Gregg,

    Apologies for the delayed response. Unfortunately, Kontakt 5.7 will not run in Pro Tools M-powered 9. That version of Pro Tools uses the RTAS plug-in format, which hasn't been supported for a number of years. The last version of the Kontakt player that supported RTAS was Kontakt Player 5.3.0. This version can be found using the link below:

    Kontakt 5 Player 5.3.0 Win

    (login required)

    Kontakt Player 5.3.0 was released in October of 2013, so newer libraries won't play in this version.

    0
    Comment actions Permalink

Post is closed for comments.