Síntoma
Cuando inicia el software MASCHINE, el hardware MASCHINE no se enciende o no reacciona de manera esperada. En este caso, su pantalla permanece en negro o muestra "Maschine Groove Production".
Causas
Este comportamiento puede ser causado por diferentes factores. Haga clic en las posibles causas una por una para ser redirigido a los pasos de solución de problemas correspondientes a continuación en el artículo.
- El software MASCHINE no está actualizado.
- Permitir que el software se ejecute como administrador
- El driver no se instaló correctamente.
- Hay un problema con la conexión USB.
Soluciones
1. El software MASCHINE no está actualizado
Descargue e instale la última versión de MASCHINE desde la pestaña Not installed en Native Access. Si su sistema operativo no es compatible con la última actualización de software, puede descargar una versión anterior compatible desde la página de actualizaciones.
2. Permitir que el software se ejecute como administrador
Nota: El procedimiento siguiente requiere MASCHINE 2.6.9 (o superior). Puede descargar la última versión del software MASCHINE desde la pestaña Not installed en Native Access.
- Asegúrese de que su controlador MASCHINE esté desconectado y de que no se esté ejecutando el software MASCHINE ni ninguna otra aplicación de Native Instruments o de audio.
- Haga clic con el botón derecho en la aplicación Maschine 2 y seleccione Propiedades.
- En la ventana de propiedades, haga clic en Opciones avanzadas... en la pestaña Acceso directo.
- Active la opción Ejecutar como administrador en el menú de propiedades avanzadas y confirme con Aceptar.
- Haga clic en Aplicar y luego en Aceptar para confirmar y salir de las Propiedades.
Nota: Dependiendo de la configuración de su cuenta de usuario Windows, es posible que reciba un mensaje de advertencia. En este caso, haga clic en Continuar para confirmar los cambios.
Ahora MASCHINE siempre se ejecutará con derechos de administrador, asegurándose de que se establezca la conexión entre el hardware y el software.
3. El driver no se instaló correctamente
Para asegurarse de que el driver de MASCHINE se ha instalado correctamente, siga los pasos indicados en este artículo.
4. Hay un problema con la conexión USB
Utilice el cable USB original suministrado con su controlador MASCHINE. Si no está disponible, este artículo contiene información que le ayudará a elegir un cable USB adecuado.
Si es posible, conecte siempre su controlador MASCHINE directamente al puerto USB de su computadora. Si debe utilizar un hub USB, asegúrese de que cuente con su propia fuente de alimentación.