Síntoma
Cuando inicia el software KOMPLETE KONTROL, el teclado no se enciende o no reacciona de manera esperada. En este caso, su pantalla permanece en negro.
Causas
Este comportamiento puede ser causado por diferentes factores. Haga clic en las posibles causas una por una para ser redirigido a los pasos de solución de problemas correspondientes a continuación en el artículo.
- El software KOMPLETE KONTROL no está actualizado.
- Los servicios NIHardwareAgent o NIHostIntegrationAgent no se ejecutan.
- La carpeta HAL de plug-ins en la carpeta de librería del sistema contiene drivers que no son compatibles.
- La unidad de disco de su sistema está formateada en un formato sensible a mayúsculas / minúsculas.
- Hay un problema con la conexión USB.
Soluciones
1. El software KOMPLETE KONTROL no está actualizado
Descargue e instale la última versión de KOMPLETE KONTROL desde la pestaña Not installed en Native Access. Si su sistema operativo no es compatible con la última actualización de software, puede descargar una versión anterior compatible desde la página de actualizaciones.
2. Los servicios NIHardwareAgent o NIHostIntegrationAgent no se ejecutan
Asegúrese de que los servicios NIHardwareAgent y NIHostIntegrationAgent se encuentren configurados como ítem de inicio.
- Abra las Preferencias de sistema de Mac y seleccione Usuarios y Grupos.
- Asegúrese de que su cuenta de usuario se encuentre seleccionada en Usuario actual y luego vaya a la sección Ítems de inicio. Verifique que NIHardwareAgent y NIHostIntegrationAgent se encuentren en la lista de ítems.
- Si estas aplicaciones no se muestran en la lista, añádalas haciendo clic en el ícono '+'.
- Navegue hacia la siguiente ubicación:
Macintosh HD > Librería > Application Support > Native Instruments > Hardware - Seleccione el servicio y haga clic en Añadir:
Nota: Si faltan los servicios en la carpeta Hardware, vuelva a instalar la última actualización de KOMPLETE KONTROL. Lea el capítulo 1.3 - "Descarga e instalación de una actualización de producto de software desde la página de ACTUALIZACIONES" de este artículo para obtener más información. Asegúrese de desconectar su teclado KOMPLETE KONTROL del sistema durante la instalación.
Los servicios NIHardwareAgent y NIHostIntegrationAgent se establecen ahora como elementos de inicio de sesión. Reinicie su ordena, inicie el software KOMPLETE KONTROL y compruebe si su teclado KOMPLETE KONTROL se enciende como se esperaba. Si este no es el caso, continúe con la solución de problemas.
3. La carpeta HAL de plug-ins en la carpeta de librería del sistema contiene drivers que no son compatibles
Su carpeta HAL en la librería de sistema puede contener un driver que impide que el hardware KOMPLETE KONTROL se inicie correctamente. Las soluciones son las siguientes:
3.1. Actualice el controlador AVID CoreAudio
En la mayoría de los casos, el problema se solucionará después de la instalación de la última actualización del controlador AVID CoreAudio. Si la instalación de la última actualización del controlador AVID CoreAudio no es una opción o el problema persiste, continúe:
3.2. Eliminar el plug-in Avid CoreAudio
Aviso legal: Este artículo describe la desinstalación manual de un componente manufacturado por terceros. Native Instruments no puede responsabilizarse por daños a su sistema causados por el seguimiento de estas instrucciones.
- Abra el Finder y diríjase a la siguiente carpeta:
macOS 10.14 (o anterior): Macintosh HD > Library > Audio > Plug-Ins > HAL
macOS 10.15: Macintosh HD > System > Library > Audio > Plug-ins > HAL - Copie el archivo "Avid CoreAudio.plugin" hacia otra carpeta de sistema, por ejemplo el Escritorio.
- Elimine el archivo "Avid CoreAudio.plugin" de la carpeta HAL.
- Digite su contraseña de administrador cuando se indique.
- Reinicie su ordenador.
Aún cuando puede continuar el uso de Pro Tools sin el plug-in de Avid, no es posible monitorear la salida de audio de cualquier aplicación CoreAudio que utilize una interfaz Avid HD luego de haber eliminado el archivo. Si usted requiere la funcionalidad de este plug-in, deberá restituirlo en su carpeta HAL de origen y reiniciar el ordenador.
3.3 Actualización / Eliminación de otros plug-ins
Si hay más archivos ".plug-in" en esta carpeta, visite el sitio web del fabricante e instale las actualizaciones más recientes para estos plug-ins. Si el problema persiste, intente eliminar temporalmente los archivos ".plugin" de la carpeta HAL como se explica en el paso 2 anterior.
4. La unidad de disco de su sistema está formateada en un formato sensible a mayúsculas / minúsculas
Los formatos de disco duro sensible a mayúsculas y minúsculas no son compatibles con los productos Native Instruments e impedirán que KOMPLETE KONTROL se inicie como se espera. En este artículo se explica cómo averiguar si el formato de su disco duro es sensible a mayúsculas y minúsculas. Si no es así, continúe con la solución de problemas.
5. Hay un problema con la conexión USB
Utilice el cable USB original suministrado con su hardware MASCHINE. Si ya no cuenta con el cable, este artículo contiene información que le ayudará a elegir un cable USB adecuado.
Si es posible, conecte siempre su hardware MASCHINE directamente al puerto USB de su computadora. Si debe utilizar un concentrador USB, asegúrese de que tenga su propia fuente de alimentación.