Síntoma
Al intentar instalar un producto desde la pestaña Not installed, la descarga falla y se muestra el siguiente mensaje de error:
Download failed
Downloading *nombre del producto* failed: Unknown error.
Causa
Este problema aún se encuentra bajo investigación. Por el momento podemos proveer soluciones que resultan útiles a la mayoría de usuarios. Si la solución a continuación no ayuda, inicie nuestro Asistente de soluciones que ofrece más información. Si aún necesita ayuda con el problema, puede crear un ticket de soporte a través del Asistente de soluciones. Pedimos disculpas por cualquier inconveniente que esto pueda causar.
Soluciones
1. Eliminar los archivos con la extensión "iso" o "aria"
- Cierre todas las aplicaciones, manteniendo abierto Native Access.
- En Native Access, haga clic en el icono de Usuario y seleccione Preferences.
- Asegúrese de que las tres rutas de ubicaciones de archivos (File location) - descargas (Download location), aplicaciones (Application location) y contenidos (Content location) - estén establecidas en carpetas diferentes. Puede cambiar la ubicación si es necesario haciendo clic en el botón BROWSE al lado de la ubicación correspondiente. Haga clic en SAVE para confirmar los cambios.
Nota: cambiar la ubicación de la aplicación (Application location) a otra ruta de archivo puede causar problemas. Recomendamos mantenerlo en la configuración predeterminada.
- Cierre Native Access.
- Abra la carpeta que ha establecido como ubicación de descargas (Download location) y elimine cualquier archivo con la extensión "iso" o "aria" (ver ejemplo a continuación).
- Reinicie el ordenador.
- Abra Native Access y inicie la instalación de nuevo.
2. Acceso total al disco
- bra las Preferencias del sistema de su Mac y haga clic en Seguridad y privacidad.
- En la pestaña Privacidad, elija Acceso total al disco en la barra lateral.
- Haga clic en el icono de candado en la parte inferior izquierda de la ventana e introduzca las credenciales de administrador del sistema. Luego, haga clic en Desbloquear.
- Asegúrese de que Native Access aparezca en la lista.
Si no aparece en esta lista, haga clic en el icono + y agregue la siguiente ubicación:
Mac HD: Aplicaciones > Native Access - Una vez completado, vuelva a hacer clic en el icono de candado. La instalación ahora funcionará correctamente en Native Access.