Síntoma
Cuando usted intente instalar un producto antiguo de Native Instruments en un sistema operativo OS X, podría recibir un mensaje de error como el que mostramos a continuación: *Nombre del producto*" no puede abrirse porque no se ha descargado de la Mac App Store.
En los sistemas Mac más nuevos, también puede recibir el mensaje Extensión del sistema bloqueada.
Causa
La función de seguridad llamada 'Gatekeeper' fue introducida en Mac OS X 10.8. En la configuración inicial, esta le impedirá la instalación de los productos antiguos de Native Instruments.
Nota: Todos nuestros productos actuales han sido certificados por Apple de manera que el instalador correrá sin problemas.
Solución
Siga los pasos a continuación para instalar su producto Native Instruments:
- Haga clic con el botón derecho en el instalador / aplicación y seleccione Abrir.
- Haga clic en Abrir.
La instalación se iniciará enseguida.