Si Native Access se bloquea al intentar abrir la aplicación, consulte este artículo. Sin embargo, la siguiente información también se puede utilizar para solucionar problemas de inicio de Native Access.
Síntoma
Su aplicación de NI se bloquea cuando intenta iniciarla.
Causa
Los fallos de inicio pueden deberse a diferentes factores. Los pasos de resolución de problemas que se indican a continuación enumeran las soluciones más comunes a los bloqueos de inicio en los equipos con Windows.
Soluciones
Haga clic para expandir las soluciones que se enumeran a continuación.
1. Eliminar el registro de usuario:
- Haga clic en el botón Inicio de Windows en la parte inferior izquierda de la pantalla.
- Escriba "regedit" en el campo de búsqueda para abrir el Editor del Registro de Windows.
- En el Editor del Registro, abre el siguiente directorio y borra la carpeta * Nombre del producto *:
HKEY_CURRENT_USER > Software > Native Instruments > * Nombre del producto * carpeta
Tenga cuidado de eliminar SOLO la carpeta mencionada anteriormente. Eliminar la carpeta incorrecta podría hacer que la aplicación relacionada no funcione correctamente.
- Cierre el Editor del Registro e intente abrir la aplicación NI de nuevo.
2. Restablecer la base de datos
- En el Explorador de Archivos de Windows, navegue hasta la siguiente carpeta:
C: > Usuario > nombre de usuario> AppData > Local > Native Instruments
Nota: "AppData" es una carpeta oculta. Lee este artículo para aprender a mostrar las carpetas ocultas en Windows.
- Elimine la carpeta * Nombre del producto *.
- Intente abrir la aplicación de NI nuevamente.
3. Actualizar Windows
- Haga clic en el botón Inicio de Windows, escriba 'Windows updates' y pulsa la tecla Intro.
- Haga clic en el botón Buscar actualizaciones.
- Instale todas las actualizaciones disponibles.
- Una vez instaladas, reinicie el ordenador.
- Intente abrir su aplicación de NI nuevamente.
4. Actualizar el controlador de la tarjeta gráfica
La forma más fácil de buscar actualizaciones para el controlador de la tarjeta gráfica es a través del sitio web del fabricante. Para encontrar el nombre y el modelo de su tarjeta gráfica, siga estos pasos:
- Haga clic en el botón Inicio de Windows, escriba "administrador de dispositivos" y seleccione Administrador de dispositivos.
- Haga doble clic en Adaptadores de pantalla en la lista para abrir la lista desplegable.
En nuestro ejemplo anterior, podemos ver que el ordenador tiene una tarjeta gráfica ATI Radeon 3000 Graphics. - Navegue hasta el fabricante de su tarjeta gráfica (en nuestro ejemplo, sería AMD).
- Desde el sitio web del fabricante, descargue e instale el controlador más reciente para su tarjeta gráfica.
- Intente abrir la aplicación de NI nuevamente.
5. Ajustes de la pantalla
En raras ocasiones, la configuración de la pantalla puede causar problemas con las aplicaciones de NI. Por favor intenta lo siguiente:
- Si tiene dos pantallas conectadas, intente desconectar una de ellas.
- Utilice una escala normal para la resolución de su pantalla. Si la escala está configurada demasiado alta, puede evitar que se abra la aplicación NI.
Para configurar el escalado, siga estos pasos:
- Haga clic en el botón Inicio de Windows, escriba 'Configuración' y presione la tecla Intro para abrir la Configuración de Windows.
- Elija Sistema.
- Haga clic en Pantalla.
- En la sección Escala y distribución, use el menú desplegable y seleccione la configuración de escala recomendada.
-
Intente iniciar su aplicación NI nuevamente.
6. Configuración del antivirus
Es posible que un software antivirus pueda estar interfiriendo con la apertura de una aplicación de NI. Intente deshabilitar momentáneamente el software antivirus o agregar la aplicación NI a la lista de excepciones del antivirus.
7. Ejecutar aplicación como administrador
Dependiendo de la configuración de su sistema Windows, puede ser necesario abrir una aplicación en modo Administrador:
- Haga clic con el botón derecho en el icono de la aplicación NI en su escritorio (o en el archivo .exe en la carpeta del programa).
- Elija Propiedades.
- En la ventana de propiedades, haga clic en Opciones avanzadas... en la pestaña Acceso directo.
- Active la opción Ejecutar como administrador en el menú de propiedades avanzadas y confirme con Aceptar.
- Haga clic en Aplicar y luego en Aceptar para confirmar y salir de las Propiedades.
Nota: Dependiendo de la configuración de su cuenta de usuario Windows, es posible que reciba un mensaje de advertencia. En este caso, haga clic en Continuar para confirmar los cambios.
8. Configuración de la tarjeta de sonido
Si el samplerate (frecuencia de muestreo) de la tarjeta de sonido que está configurada para utilizarse con la aplicación se establece de manera diferente al samplerate de la tarjeta de sonido integrada del ordenador, lo que provoca el bloqueo.
Asegúrese de que el samplerate sea lo mismo para todas las entradas y salidas individuales de sus tarjetas de sonido:
- Vaya al Panel de control de Windows y abra el Panel de control de sonido.
- En la sección Reproducción, haga clic en una entrada y elija Propiedades.
- Haga clic en la pestaña Opciones avanzado.
- Verifique el samplerate. En nuestra captura de pantalla de ejemplo a continuación, el samplerate se establece en 44.100 Hz.
- Repita este proceso para todas las entradas en la sección Reproducción y asegúrese de elegir la misma configuración de frecuencia de muestreo para todas las salidas.
- Después de finalizar todas las entradas de salida, repita todo el procedimiento para todas las entradas de entrada en la sección Grabar.
- Intente abrir su aplicación de NI nuevamente.
9. Actualización de los drivers de la tarjeta de sonido / interfaz de audio
Asegúrese de actualizar el driver de su tarjeta de sonido consultando el sitio web del fabricante para obtener la última versión disponible. Una vez que el driver esté instalado, reinicie su sistema e intente utilizar su producto NI nuevamente.