Síntoma
Su aplicación de NI se bloquea cuando intenta iniciarla.
Causa
El samplerate (frecuencia de muestreo) de la tarjeta de sonido que está configurada para utilizarse con la aplicación se establece de manera diferente al samplerate de la tarjeta de sonido integrada del ordenador, lo que provoca el bloqueo.
Solución
Asegúrese de que el samplerate sea lo mismo para todas las entradas y salidas individuales de sus tarjetas de sonido:
- Vaya al Panel de control de Windows y abra el Panel de control de sonido.
- En la sección Reproducción, haga clic en una entrada y elija Propiedades.
- Haga clic en la pestaña Opciones avanzado.
- Verifique el samplerate. En nuestra captura de pantalla de ejemplo a continuación, el samplerate se establece en 44.100 Hz.
- Repita este proceso para todas las entradas en la sección Reproducción y asegúrese de elegir la misma configuración de frecuencia de muestreo para todas las salidas.
- Después de finalizar todas las entradas de salida, repita todo el procedimiento para todas las entradas de entrada en la sección Grabar.
Si el problema persiste, siga estos pasos:
- Cierra todas las aplicaciones.
- Descargue y descomprima el archivo NI_regfile.zip de la parte inferior de este artículo.
- Haga doble clic en el archivo respectivo *nombre de producto* .reg (por ejemplo, Massive.reg).
- Confirma la importación.
Continúe, dependiendo de su interfaz de audio:
Si está utilizando una interfaz de audio externa:
- Inicie su aplicación de NI.
- Vaya a Configuración de audio y elija el driver ASIO de su interfaz como dispositivo de audio.
Si está utilizando una tarjeta de sonido integrada:
- Descargue e instale ASIO4ALL.
- Inicie su aplicación de NI.
- Abra la configuración de audio y elija ASIO4ALL como su dispositivo de audio.