Síntoma
Cuando inicia el software MASCHINE, el hardware MASCHINE no se enciende o no reacciona de manera esperada. En este caso, su pantalla permanece en negro o muestra 'Maschine / Groove Production Studio'.
Causas
Este comportamiento puede ser causado por diferentes factores. Haga clic en las posibles causas una por una para ser redirigido a los pasos de solución de problemas correspondientes a continuación en el artículo.
- El software MASCHINE no está actualizado.
- La carpeta HAL de plug-ins en la carpeta de librería del sistema contiene drivers que no son compatibles.
- El servicio NIHardwareAgent no se ejecuta.
- El hardware de MASCHINE se encendió antes que el ordenador (solo MASCHINE MK3 y STUDIO)
- Su modelo MASCHINE no es compatible con los sistemas Mac actuales.
- La unidad de disco de su sistema está formateada en un formato sensible a mayúsculas / minúsculas.
- Hay un problema con la conexión USB.
Soluciones
1. El software MASCHINE no está actualizado
Descargue e instale la última versión de MASCHINE desde la pestaña Not installed en Native Access. Si su sistema operativo no es compatible con la última actualización de software, puede descargar una versión anterior compatible desde la página de actualizaciones.
2. La carpeta HAL de plug-ins en la carpeta de librería del sistema contiene drivers que no son compatibles
Es posible que su controlador MASCHINE no se inicie si existe una versión obsoleta del plug-in AVID CoreAudio bajo OS X 10.10.5 o superior. Las soluciones son las siguientes:
2.1. Actualice el controlador AVID CoreAudio
En la mayoría de los casos, el problema se solucionará después de la instalación de la última actualización del controlador AVID CoreAudio. Si la instalación de la última actualización del controlador AVID CoreAudio no es una opción o el problema persiste, continúe:
2.2. Eliminar el plug-in Avid CoreAudio
Aviso legal: Este artículo describe la desinstalación manual de un componente manufacturado por terceros. Native Instruments no puede responsabilizarse por daños a su sistema causados por el seguimiento de estas instrucciones.
- Abra el Finder y diríjase a la siguiente carpeta:
macOS 10.14 (o anterior): Macintosh HD > Library > Audio > Plug-Ins > HAL
macOS 10.15: Macintosh HD > System > Library > Audio > Plug-ins > HAL - Copie el archivo "Avid CoreAudio.plugin" hacia otra carpeta de sistema, por ejemplo el Escritorio.
- Elimine el archivo "Avid CoreAudio.plugin" de la carpeta HAL.
- Digite su contraseña de administrador cuando se indique.
- Reinicie su ordenador.
Aún cuando puede continuar el uso de Pro Tools sin el plug-in de Avid, no es posible monitorear la salida de audio de cualquier aplicación CoreAudio que utilize una interfaz Avid HD luego de haber eliminado el archivo. Si usted requiere la funcionalidad de este plug-in, deberá restituirlo en su carpeta HAL de origen y reiniciar el ordenador.
2.3 Actualización / Eliminación de otros plug-ins
Si hay más archivos ".plug-in" en esta carpeta, visite el sitio web del fabricante e instale las actualizaciones más recientes para estos plug-ins. Si el problema persiste, intente eliminar temporalmente los archivos ".plugin" de la carpeta HAL como se explica en el paso 2 anterior.
3. El servicio NIHardwareAgent no se ejecuta
Asegúrese de que el servicio NIHardwareAgent se encuentre configurado como ítem de inicio.
- Abra las Preferencias de sistema de Mac y seleccione Usuarios y Grupos.
- Asegúrese de que su cuenta de usuario se encuentre seleccionada en Usuario actual y luego vaya a la sección Ítems de inicio. Verifique que NIHardwareAgent se encuentre en la lista de ítems.
- Si estas aplicaciones no se muestran en la lista, añádalas haciendo clic en el ícono '+'.
- Navegue hacia la siguiente ubicación:
Macintosh HD > Librería > Application Support > Native Instruments > Hardware - Seleccione el servicio y haga clic en Añadir:
Nota: Puede elegir ambas entradas manteniendo pulsada la tecla Shift en el teclado de su ordenador y haciendo clic en ambas.
El NIHardwareAgent se establecerán ahora como ítem de inicio de sesión. Reinicie su ordenador, inicie el software MASCHINE y compruebe si su hardware MASCHINE se inicia como se esperaba. Si este no es el caso, continúe con la solución de problemas.
4. El hardware de MASCHINE se encendió antes que la computadora (solo MASCHINE MK3 y STUDIO)
La secuencia correcta para conectar y encender su dispositivo es:
- Enciende tu ordenador.
- Conecte su MASCHINE MK3 o STUDIO (si aún no está conectado).
- Presione el interruptor de encendido en el panel posterior del controlador para encenderlo.
5. Su modelo MASCHINE no es compatible con los sistemas Mac actuales
Hay tres modelos de controlador de MASCHINE diferentes. Si está utilizando la primera generación de MASCHINE MK1 (fuera de producción), es posible que su sistema Mac no lo reconozca, ya que no es compatible con macOS 10.12 (Sierra) o posterior. El modelo MASCHINE MK1 se muestra a continuación:
Aunque no es oficialmente compatible, la siguiente solución podría ayudarlo a ejecutarlo en macOS 10.12, 10.13 y 10.14:
Nota: esta solución alternativa ya no funciona en macOS 10.15 (o superior).
- Elimine el archivo .plist del controlador del controlador Maschine:
Macintosh HD> Biblioteca> Preferencias> com. Native-instruments.Maschine Controller.plist - Elimine el archivo "NIUSBMaschineController" de aquí:
Macintosh HD> Sistema> Biblioteca> Extensiones - Reinicie su ordenador.
- Instale el 2.8.0 Maschine driver nuevamente. Encontrará el "MASCHINE Controller Driver 2.8.0 - Mac OS X 10.9 - 10.11" en la página drivers y otros archivos de nuestro sitio web.
- Paso adicional para macOS 10.13 y 10.14: una vez finalizada la instalación del driver, abra las Preferencias de Apple y navegue a la opción Seguridad y privacidad. Acepte, si se le solicita "PERMITIR" el driver de Native Instruments aquí.
6. La unidad de disco de su sistema está formateada en un formato sensible a mayúsculas / minúsculas
Los formatos de disco duro sensible a mayúsculas y minúsculas no son compatibles con los productos Native Instruments e impedirán que MASCHINE se inicie como se espera. En este artículo se explica cómo averiguar si el formato de su disco duro es sensible a mayúsculas y minúsculas. Si no es así, continúe con la solución de problemas.
7. Hay un problema con la conexión USB
Utilice el cable USB original suministrado con su hardware MASCHINE. Si ya no cuenta con el cable, este artículo contiene información que le ayudará a elegir un cable USB adecuado.
Si es posible, conecte siempre su hardware MASCHINE directamente al puerto USB de su computadora. Si debe utilizar un concentrador USB, asegúrese de que tenga su propia fuente de alimentación.