Síntoma
Al instalar un producto NI del tipo upgrade (mejora)/ crossgrade o update (actualización), el proceso falla y Native Access muestra el siguiente mensaje de error:
Activating *Product* failed: you are missing the base product for which this upgrade/crossgrade/update is valid.
Causas
Este mensaje de error puede ser causado por lo siguiente:
- Inicio de sesión en Native Access con una cuenta de NI diferente a la que está registrado su producto base.
- Intentar registrar una versión de upgrade / crossgrade / update sin poseer un producto base válido.
- Intentar activar un producto cuya licencia de producto base está en proceso de ser transferido.
- Intentar activar el software antes de activar el producto hardware correspondiente (válido solo para productos de paquete hardware / software).
- Intentar instalar MASCHINE Factory Selection, a pesar de que el software MASCHINE 2 completo y MASCHINE Factory Library ya están instalados.
Soluciones
Summer of Sound - Paquetes de hardware y software
Si recibes este mensaje de error al intentar registrar su paquete de hardware/software SOS, siga los pasos de este artículo.
Verificar el inicio de sesión de Native Access
Asegúrese de haber iniciado sesión en Native Access con la dirección de correo electrónico que utilizó anteriormente para registrar su producto base.
Puede verificar qué dirección de correo electrónico ha utilizado para iniciar sesión en Native Access haciendo clic en el icono de usuario en la parte superior derecha:
Elegir la opción correcta de crossgrade/mejora/actualización
Asegúrese de haber comprado el producto upgrade / crossgrade / update correcto. La página de compra en nuestro sitio web le informará sobre las opciones de actualización disponibles para usted. Debe iniciar sesión en su cuenta en el sitio web de Native Instruments para que aparezcan las opciones de actualización.
Si adquirió incorrectamente un producto upgrade / crossgrade / update, comuníquese con el equipo de soporte de cuenta haciendo clic aquí.
No transfiera ni elimine el registro del producto base
Asegúrese de que el producto base para su producto upgrade / crossgrade / update no esté en proceso de ser transferido. Por ejemplo, si compró una actualización (UPDATE) a TRAKTOR PRO 3, el producto base correspondiente (TRAKTOR PRO 2) no se puede transferir. Puede cancelar una solicitud de transferencia como se muestra en este artículo.
Registre su hardware de NI primero
Si ha comprado un producto hardware, asegúrese de registrarlo antes de intentar instalar el software incluido. Encontrará el número de serie del hardware en la parte inferior de su producto hardware. Ingrese este número de serie de 25 dígitos en Native Access usando la opción Add a serial:
Nota: pueden pasar varios minutos antes de que su software esté listo para ser instalado. Compruebe la disponibilidad con el botón de actualización.
MASCHINE Factory Selection vs. Factory Library
El producto MASCHINE Factory Selection es una versión reducida de la librería completa MASCHINE Factory Library. Si ya posee el software MASCHINE 2 completo (que viene con MASCHINE Factory Library completa), no debe instalar MASCHINE Factory Selection, ya que esto causaría entradas dobles en su navegador MASCHINE. Si instaló accidentalmente MASCHINE Factory Selection y permanece en modo demo, desinstálelo nuevamente como se muestra en estos artículos para Mac y Windows.