Symptom
When you try to load an Instrument in Kontakt (Player), you receive the following error message:
This instrument belongs to a library that is currently not installed
Causes
- You're trying to load a newer library preset into an older version of Kontakt (Player).
- You're trying to load an instrument from the Files tab in Kontakt (Player) before the library has been activated in Native Access.
Solutions
Please select your version of Native Access below.
Native Access 2 (dark version)
Use the Latest Kontakt (Player) Software
If your Kontakt library is activated in Native Access, but you receive this error in Kontakt (Player), your library might require a newer version of the Kontakt (Player) software.
- Start Native Access and go to Library > Available.
- Install the latest Kontakt (Player), if available.
- Click the Updates tab in Native Access to check for any additional updates. If any updates appear in this section, please install them.
- Once installed, start the new Kontakt (Player) to open your library.
Note: To learn more about loading Kontakt libraries, please see this article.
If you still receive the same error message, please go ahead and do the next steps below.
Check the Library in Native Access
Note: This solution applies only to Native Instruments Kontakt Libraries. If using a third-party Kontakt library, please see this article.
- Start Native Access and go to Library > Available.
- Scroll to the Kontakt library entry and select Locate from the three dots menu.
- Click the Folder icon and navigate to the location of the Kontakt library folder. Click Confirm once the library folder is chosen.
- Start Kontakt (Player) to open your library.
Note: To learn more about loading Kontakt libraries, please see this article.
Native Access 1 (light version)
Use the Latest Kontakt (Player) Software
If your Kontakt library is activated in Native Access, but you receive this error in Kontakt (Player), your library might require a newer version of the Kontakt (Player) software.
- Start Native Access and click the Not Installed tab.
- Install the latest Kontakt (Player), if available.
- Click the Available Updates tab in Native Access to check for any additional updates. If any updates appear in this section, please install them.
- Once installed, start the new Kontakt (Player) to open your library.
Note: To learn more about loading Kontakt libraries, please see this article.
If you still receive the same error message, please proceed to the next steps below.
Check the Library in Native Access
Note: This solution applies only to Native Instruments Kontakt Libraries. If using a third-party Kontakt library, please see this article.
- Start Native Access and click the Not Installed tab.
- Hover your mouse over the Kontakt library, and the LOCATE option will appear next to the INSTALL tab.
- Click the BROWSE tab and navigate to the location of the Kontakt library folder. Click INSTALL once the library folder is chosen.
- Start Kontakt (Player) to open your library.
Note: To learn more about loading Kontakt libraries, please see this article.