Nota: Si utiliza Mac OS X 10.10 (y superior) o Windows 7 (y superior), también puede hacer uso de la función Repair en Native Access como se explica en este artículo.
Síntoma
Recibe este mensaje de error cuando intenta cargar un presete desde el navegador KOMPLETE KONTROL:
Missing Product
Causa
Recibe este mensaje de error si la librería del producto mencionado no se puede encontrar en su ubicación original. Por lo general, esto ocurre si el nombre del disco duro que contiene la librería ha cambiado o si se ha movido la carpeta de librería.
Solución
- Abra las Preferencias de KOMPLETE KONTROL y seleccione Library> Factory.
- Haga clic en el icono de la carpeta de la entrada del producto.
- Navegue a la ubicación actual de la librería y confirme la selección.
- Haga clic en Rescan.
Ahora puede cerrar las Preferencias
Soluciones alternativas
- Repare la librería en Native Access como se muestra en este artículo.
- Si el nombre del disco duro ha cambiado, puede cambiarlo al nombre original que se muestra en Preferences> Libraries> Factory.
- Si ha movido la Librería, puede devolverla a la ubicación original que se muestra en Preferences > Library > Factory