Síntoma
Cuando intentas agregar una librería KONTAKT en Native Access, recibes el error:
Library path is invalid.
Se produce un error similar en Native Access (versión oscura) al intentar localizar la biblioteca:
The path is invalid...
Causa
La causa principal de este error es tener la carpeta incorrecta elegida en Native Access.
Otras causas también están cubiertas en las soluciones a continuación.
Soluciones
Haz clic en la versión de Native Access que está utilizando a continuación para revelar los pasos:
Native Access (versión clara)
Seleccionar la carpeta correcta de la librería
En los ejemplos anteriores, intentamos seleccionar la biblioteca 40s Very Own – Drums en la ubicación elegida /Volumes/Music/Libraries. Sin embargo, esta ubicación no contiene el archivo de biblioteca (.nicnt) necesario para que Native Access lo detecte.
Para reubicar la carpeta correcta que contiene el archivo .nicnt, sigue los pasos a continuación:
- En Native Access, pasa el mouse a la izquierda del botón INSTALL hasta que aparezca la lupa, luego haz clic en ella.
- Navega hacia la carpeta específica de la biblioteca KONTAKT afectada.
Importante: asegúrate de elegir la carpeta que contiene el archivo .nicnt de la biblioteca como se muestra en el ejemplo anterior.
Si el problema persiste, sigue los pasos a continuación.
Descargar la librería de nuevo
Si no puedes encontrar el archivo .nicnt en tu ordenador o disco duro externo, le recomendamos que vuelvas a descargar la librería.
- En Native Access, navega a las preferencias.
- Haz clic en el botón BROWSE junto al campo Content Location y selecciona la carpeta en la que deseas instalar tus librerías. Haz clic en el botón SAVE después de haber hecho tu elección.
- Haz clic en el botón INSTALL junto a la librería para comenzar el proceso de instalación.
Acerca de las librerías de terceros
Si deseas agregar una librería KONTAKT de terceros, asegúrate de descargar y descomprimirla según las instrucciones del fabricante de esa librería. Esto puede variar según el fabricante, ya que algunos usan su propio administrador de descargas para descargar y descomprimir los archivos de la librería, mientras que otros brindan instrucciones sobre cómo hacerlo manualmente.
Si el problema persiste después de realizar los pasos anteriores, continúa con la sección Soluciones adicionales a continuación.
Native Access (versión oscura)
Seleccionar la carpeta correcta de la librería
En los ejemplos anteriores, intentamos seleccionar la biblioteca 40s Very Own – Drums en la ubicación elegida /Volumes/Music/Libraries. Sin embargo, esta ubicación no contiene el archivo de biblioteca (.nicnt) necesario para que Native Access lo detecte.
Para reubicar la carpeta correcta que contiene el archivo .nicnt, sigue los pasos a continuación:
- En Native Access, haz clic en el botón ... junto al producto afectado y luego selecciona Locate.
Nota: Si el botón muestra 'REPAIR', también puedes hacer clic en él y luego hacer clic en el botón RELOCATE para encontrar tu librería. - Navega hacia la carpeta específica de la biblioteca KONTAKT afectada.
Importante: asegúrate de elegir la carpeta que contiene el archivo .nicnt de la biblioteca como se muestra en el ejemplo anterior.
Si el problema persiste, sigue los pasos a continuación.
Descargar la librería de nuevo
Si no puedes encontrar el archivo .nicnt en tu ordenador o disco duro externo, le recomendamos que vuelvas a descargar la librería.
- En Native Access, navega a las preferencias.
- Haz clic en el botón BROWSE junto al campo Content Location y selecciona la carpeta en la que deseas instalar tus librerías.
- Haz clic en el botón INSTALL junto a la librería para comenzar el proceso de instalación.
Acerca de las librerías de terceros
Si deseas agregar una librería KONTAKT de terceros, asegúrate de descargar y descomprimirla según las instrucciones del fabricante de esa librería. Esto puede variar según el fabricante, ya que algunos usan su propio administrador de descargas para descargar y descomprimir los archivos de la librería, mientras que otros brindan instrucciones sobre cómo hacerlo manualmente.
Si el problema persiste después de realizar los pasos anteriores, continúa con la sección Soluciones adicionales a continuación.
Soluciones adicionales
Habilitar el acceso total al disco
Puede ser necesario otorgar acceso total al disco a Native Access para que funcionen correctamente. Puedes encontrar más información sobre acceso total al disco en el sitio web de Apple.
- Abre las Preferencias del sistema de tu Mac y haz clic en Seguridad y privacidad.
- En la pestaña Privacidad, elige Acceso total al disco en la barra lateral.
- Haz clic en el icono de candado en la parte inferior izquierda de la ventana e introduce las credenciales de administrador del sistema. Luego, haz clic en Desbloquear.
- Asegúrate de que Native Access aparezca en la lista.
Si no aparece en esta lista, haz clic en el icono + y agregue la ubicación de Native Access: Mac HD: Aplicaciones > Native Access. - Una vez completado, vuelve a hacer clic en el icono de candado.
- Reinicia tu sistema.
- Inicia Native Access e intenta agregar la librerìa una vez más.
El software de seguridad está bloqueando la instalación
También hemos encontrado que en algunos casos particulares que ciertos programas de seguridad (como la versión gratuita de antivirus BitDefender, Malwarebytes Anti-Malware) podrían causar un problema al agregar la librería. Intente desactivar temporalmente cualquier software de seguridad adicional que pueda estar ejecutando.
Formato del disco duro
Los discos duros formateados como "sensibles a mayúsculas y minúsculas" (case sensitive) no son compatibles con nuestros productos. Los formatos admitidos son NTFS para Windows y Extended (Journaled) para Mac OS 10.12 y versiones anteriores o Apple File System (APFS) para Mac OS 10.13 y versiones posteriores.