Síntoma
Cuando intentas agregar una librería KONTAKT en Native Access, recibes el error:
(Library) path is invalid.
Causa
La causa principal de este error es tener la carpeta incorrecta elegida en Native Access.
Otras causas también están cubiertas en las soluciones a continuación.
Soluciones
Haz clic en la versión de Native Access que está utilizando a continuación para revelar los pasos:
Native Access 1
Seleccionar la carpeta correcta de la librería
- Haz clic en la pestaña de la carpeta y busque la carpeta específica de la librería KONTAKT.
- Elige la carpeta de la librería que contiene el archivo .nicnt. En este ejemplo, se seleccionará la carpeta Playbox Library.
Nota: si agregas una librería de terceros para KONTAKT, asegúrate de descargar y descomprimir la librería de acuerdo con las instrucciones del fabricante de la librería.
Si no puedes ubicar el archivo .nicnt, sigue los pasos a continuación para reinstalar la librería.
Descargar la librería de nuevo
Sigue estos pasos para reinstalar la librería desde Native Access.
Nota: Se puede verificar la ubicación de instalación de la librería en Preferencias de Native Access > File Management > Content Location. Esto se puede cambiar si es necesario.
- Ve a Library > All en Native Access y localiza la librería que deseas instalar en la lista. Usa la barra de búsqueda en la parte superior si es necesario.
- Haz clic en el botón INSTALL junto a la librería para comenzar el proceso de instalación.
Native Access 2
Seleccionar la carpeta correcta de la librería
- Haz clic en la pestaña BROWSE y localiza la carpeta específica de la librería KONTAKT.
- Elige la carpeta de la librería que contiene el archivo .nicnt. En este ejemplo, se seleccionará la carpeta Playbox Library.
Nota: si agregas una librería de terceros para KONTAKT, asegúrate de descargar y descomprimir la librería de acuerdo con las instrucciones del fabricante de la librería.
Si no puedes ubicar el archivo .nicnt, sigue los pasos a continuación para reinstalar la librería.
Descargar la librería de nuevo
Sigue estos pasos para reinstalar la librería desde Native Access.
Nota: Se puede verificar la ubicación de instalación de la librería en Preferencias de Native Access > File locations > Content location. Esto se puede cambiar si es necesario.
- Haz clic en la pestaña Not installed en Native Access y localiza la librería que deseas instalar en la lista. Usa la barra de búsqueda en la parte superior si es necesario.
- Haz clic en el botón INSTALL junto a la librería para comenzar el proceso de instalación.
Si el problema persiste después de realizar los pasos anteriores, continúa con la sección Soluciones adicionales.
Soluciones adicionales
El software de seguridad está bloqueando la instalación
También hemos encontrado que en algunos casos particulares que ciertos programas de seguridad (como la versión gratuita de antivirus BitDefender, Malwarebytes Anti-Malware) podrían causar un problema al agregar la librería. Intente desactivar temporalmente cualquier software de seguridad adicional que pueda estar ejecutando.
Habilitar el acceso total al disco
Puede ser necesario otorgar acceso total al disco a Native Access para que funcionen correctamente. Puedes encontrar más información sobre acceso total al disco en el sitio web de Apple.
- Abre las Preferencias del sistema de tu Mac y haz clic en Seguridad y privacidad.
- En la pestaña Privacidad, elige Acceso total al disco en la barra lateral.
- Haz clic en el icono de candado en la parte inferior izquierda de la ventana e introduce las credenciales de administrador del sistema. Luego, haz clic en Desbloquear.
- Asegúrate de que Native Access aparezca en la lista.
Si no aparece en esta lista, haz clic en el icono + y agregue la ubicación de Native Access: Mac HD: Aplicaciones > Native Access. - Una vez completado, vuelve a hacer clic en el icono de candado.
- Reinicia tu sistema.
- Inicia Native Access e intenta agregar la librerìa una vez más.
Formato del disco duro
Los discos duros formateados como "sensibles a mayúsculas y minúsculas" (case sensitive) no son compatibles con nuestros productos. Los formatos admitidos son NTFS para Windows y Extended (Journaled) para Mac OS 10.12 y versiones anteriores o Apple File System (APFS) para Mac OS 10.13 y versiones posteriores.