Síntoma
Al cargar un proyecto en MASCHINE 2, recibirás el siguiente mensaje de error:
Missing Plug-ins: The following Plug-ins could not be loaded:
Causa
Este mensaje de error indica que el proyecto no puede ubicar el plug-in en su ruta de instalación original. Esto ocurre si el plug-in fue movido o eliminado de esa ubicación.
Soluciones
Haz clic para expandir las secciones a continuación para ver las soluciones.
macOS
Verifica el archivo de plug-in VST
Para verificar el plug-in VST, navega hacia la siguiente ubicación de tu ordenador:
Macintosh HD > Library > Audio > Plug-Ins > VST (carpeta) / VST3 (carpeta).
Verifica que los archivos VST de NI (.vst / .vst3) estén presentes en sus respectivas carpetas VST y VST3.
Nota: Consulta este artículo para obtener una lista de productos de NI disponibles en formato VST3.
Si las versiones VST no se encuentran en las ubicaciones anteriores, continúa con el próximo capítulo.
Vuelve a instalar el producto afectado
- Cierra tu DAW y abre Native Access.
- Navega hacia la pestaña Installed products.
- Desplácate hasta el software de NI al que le falta el archivo VST.
- Reposa el ratón sobre FULL VERSION (o PLAYER) hasta que veas el botón REINSTALL. Presiónalo para iniciar el proceso de reinstalación.
Nota: Esto se aplica solo a los plug-ins de NI. No necesitas reinstalar ninguna librería de muestra. Consulta este artículo para obtener una lista de las librerías de NI y sus plug-ins asociados.
- Una vez finalizada la reinstalación, reinicia el software MASCHINE 2.
Si aún recibes el mismo mensaje de error, continúa con el próximo capítulo.
Habilitar el acceso total al disco
Puede ser necesario otorgar acceso total al disco a ciertas aplicaciones de Native Instruments para que funcionen correctamente. Puedes encontrar más información sobre acceso total al disco en el sitio web de Apple.
- Abre las Preferencias del sistema de tu Mac y haz clic en Seguridad y privacidad.
- En la pestaña Privacidad, elige Acceso total al disco en la barra lateral.
- Haz clic en el icono de candado en la parte inferior izquierda de la ventana e introduce las credenciales de administrador del sistema. Luego, haz clic en Desbloquear.
- Asegúrate de que tu producto de NI aparezca en la lista. En este ejemplo, permitimos el acceso total al disco a KONTAKT y MASCHINE 2.
Nota: Si no aparece tu software de NI en esta lista, haz clic en el icono + y agregue la ubicación del software desde: Mac HD: Aplicaciones > Native Instruments > *nombre del producto*. - Una vez completado, vuelve a hacer clic en el icono de candado.
- Vuelve a iniciar el software MASCHINE 2 y intenta de nuevo cargar tu proyecto.
Si aún recibes el mismo mensaje de error, continúa con el próximo capítulo.
Restablecer la base de datos de MASCHINE
Si el problema persiste después de realizar los pasos anteriores, recomendamos restablecer la base de datos de MASCHINE 2.
- Cierra MASCHINE o tu DAW y todas las demás aplicaciones de NI.
- Navega hasta la carpeta que contiene los archivos de la base de datos de MASCHINE:
Macintosh HD > Usuarios> "nombre de usuario/a" > Biblioteca > Application Support > Native Instruments > Maschine 2
Nota: La carpeta Biblioteca de usuario está oculta. Consulta este artículo para obtener instrucciones sobre cómo acceder a esta carpeta.
- Elimina la carpeta Maschine 2.
- Elimina el archivo de la base de datos de Favoritos que utiliza MASCHINE 2.
Nota: Antes de continuar, recomendamos guardar una copia de seguridad del archivo de Favoritos antes de eliminarlo.
En la misma carpeta de la biblioteca de usuario de arriba, navega a:
Macintosh HD > Usuarios> "nombre de usuario/a" > Biblioteca > Application Support > Native Instruments > Shared - Elimina el archivo llamado favorites.db3 que encuentras en la carpeta Shared.
- Vuelve a iniciar MASCHINE 2 y espera a que se reconstruya la base de datos. Puede tomar algún tiempo para que todo el contenido vuelva a aparecer en el navegador.
- Vuelve a iniciar el software MASCHINE 2 y intenta de nuevo cargar tu proyecto.
Windows
Vuelve a instalar el producto afectado
- Abre Native Access.
- Navega hasta la pestaña Installed products y desplácate hacia el producto de NI mencionado en el mensaje de error.
- Reposa el ratón sobre FULL VERSION (o PLAYER) hasta que veas el botón REINSTALL. Presiónalo para iniciar el proceso de reinstalación.
- Una vez finalizada la reinstalación, reinicia MASCHINE 2 y intenta cargar tu proyecto o presetes de nuevo.
Si aún recibes el mismo mensaje de error, continúa con el próximo capítulo.
Agregar rutas de archivo VST a las preferencias de MASCHINE 2
Sigue estos pasos para asegurarte de que MASCHINE esté escaneando la carpeta de plug-ins correcta.
- Haz clic en el nombre del producto para mostrar la ventana de información.
- Anota la ruta de instalación de los archivos VST.
- Cierra Native Access y abre la aplicación MASCHINE 2.
- Abre las Preferencias y navega a Plug-ins > Locations.
- Comprueba si la ruta que anotaste en Native Access aparece aquí. Si aparece, haz clic en Rescan. Si no aparece, haz clic en el botón Add, navega hasta la ruta que figura en Native Access como ubicación VST y selecciónala. Una vez que aparezca en Plug-ins > Locations, haz clic en Rescan.
- Si aún recibes el mismo mensaje de error, continúa con el próximo capítulo.
Restablecer la base de datos de MASCHINE
- Cierra MASCHINE o tu DAW y todas las demás aplicaciones de NI. Luego, presiona Win + R en tu teclado para abrir el cuadro de diálogo Ejecutar.
- Escribe %localappdata% y haz clic en Aceptar.
- Esto abrirá la carpeta Appdata> Local.
- Navega hacia la carpeta Native Instruments y elimina la carpeta Maschine que encuentra aquí.
- Elimina el archivo de la base de datos de Favoritos que utiliza MASCHINE 2.
Nota: Antes de continuar, recomendamos guardar una copia de seguridad del archivo de Favoritos antes de eliminarlo.
En la misma carpeta de Appdata > Local de arriba, navega hacia: ...AppData > Local > Native Instruments > Shared - Elimina el archivo llamado favorites.db3 que encuentras en la carpeta Shared.
- Vuelve a iniciar MASCHINE 2 y espera a que se reconstruya la base de datos. Puede tomar algún tiempo para que todo el contenido vuelva a aparecer en el navegador.
- Vuelve a iniciar el software MASCHINE 2 y intenta de nuevo cargar tu proyecto.