Síntoma
Al iniciar Native Access, la actualización automática se bloquea en 0% y un mensaje indica:
Searching for the latest update:
Causa
Este problema puede ser ocasionado por configuraciones individuales de Windows o de su software de seguridad.
Soluciones
Intente estas 5 soluciones una tras otra e inicie Native Access en cada uno de los pasos para verificar si se resuelve el problema:
1. Inicie Native Access con privilegios de administrador, haciendo clic derecho y seleccionando Ejecutar como administrador
2. Vaya a Configuración > Privacidad > Aplicaciones en segundo plano:
3. Haga clic en el botón de Inicio de Windows, digite 'administrador de credenciales' y presione Enter. Esto abrirá el Administrador de credenciales mostrando las opciones Credenciales web y Credenciales de Windows.
Verifique las Credenciales genéricas en ambas opciones. Si se encuentran entradas para Native Access, expándalas haciendo clic sobre la flecha a la mano derecha y elija Quitar. Repita estos pasos hasta que se hayan eliminado todas las entradas de Native Access.
4. Verifique la configuración de su firewall / antivirus / software de seguridad y asegúrese de configurar excepciones para Native Access. Las siguientes URL deben desbloquearse:
- api.cloud.native-instruments.de
- http://artifacts-cdn.native-instruments.com/
- https://s3-eu-west-1.amazonaws.com/
- api.native-intruments.com
5. Inicie Windows en 'Modo seguro con funciones de red':
- En el menú de Inicio de Windows, mantenga presionada la tecla 'shift' en su teclado, haga clic en el botón de encendido y, mientras mantiene presionada la tecla 'shift', seleccione Reiniciar:
- Seleccione Solucionar problemas:
- Seleccione Opciones avanzandas:
- Haga clic en Ver más opciones de recuperación:
- Presione '5' en su teclado y seleccione Habilitar modo seguro con funciones de red: